NuSphere Forums Forum Index
NuSphere Forums


Wed Mar 02, 2011 4:04 am
Replies: 6
Views: 2297
phped changed something with build 5989. i have almost the same problem, my php files are on a remote samba share and have special file permissions set on them. with build 5988 i can open/edit/save a ...

Sun May 02, 2010 4:47 am
Replies: 19
Views: 4869
as it is a new version release (5.9 -> 5.9.5) there won't be a change log. they never did this.
On the main page (and your email) you can see the changes:

New in PhpED 5.9.5

- Ability to spe ...

Thu Jul 30, 2009 3:17 am
Replies: 7
Views: 3946
Thanks Steve,
Worked like a charm.
build 5816 has a fix for it also. no need to change your setup then.

Sat Jul 04, 2009 7:47 am
Replies: 8
Views: 2579
// TODO -o Owner -c Catagory: text

or in phpdoc

/**
* @TODO -o Owner -c Category: text
*/

The second one will not have a checkbox, as there is no @DONE in phpdoc

do not use @TODO: with ...

Thu Jun 25, 2009 5:00 am
Replies: 8
Views: 2750
I don't think NuSphere sends out mails for new builds, at least I never got one in all the years.
I usually check every couple days in the shop (since I don't use IE at all).
yes they actually do, ...

Wed Jun 24, 2009 8:02 am
Replies: 7
Views: 3946
Same problem here. I'm now downloading the 5814 and see if it is better then the 5812 i currently have.

Tue Apr 01, 2008 3:31 am
Replies: 1
Views: 3228
as far as i know it is not in phped itself, but the Internet explorer phped toolbar does this. you need to start ie once in a while.

Mon Mar 17, 2008 9:05 am
Replies: 0
Views: 3121
Small request to change the installer. currently it asks during the actual install if it can overwrite the php.ini (v4 and v5) and libmysql.dll.

can the installer ask this upfront in the future on ...

Mon Mar 10, 2008 11:01 am
Replies: 5
Views: 3661
but why not use scp (scopy), rsync, or another command line sftp type program?
because neither of them support smart-sync. The most closest one is rsync, but it's not too stable and not available un ...

Sat Dec 29, 2007 9:19 am
Replies: 3
Views: 3544
It's a small thing, but it would be nice if the packaged version of libmySQL was upgraded to the latest version. That way I dont have to manually replace the thing everytime I upgrade PHPed.
the new ...

Mon Nov 26, 2007 7:05 am
Replies: 3
Views: 3614
I don't know how it works yet, (:
same problem here. neither 5213 and 5216 noticed there was a new version. and there is no menu item to force a check.

Sat Nov 10, 2007 7:52 am
Replies: 2
Views: 3678
I would opt for an even more consistent way all around the application.
- Add an open file item to the menu of the code navigator when you right click on it, and open it with ctrl-click
- Why not ad ...
Page 1 of 5
All times are GMT - 5 Hours