NuSphere Forums Forum Index
NuSphere Forums


Mon Jan 13, 2014 2:59 pm
Replies: 13
Views: 3432
I did file a bug report, and they did release an update, but not certain its addressed this issue or not, haven't used it much lately (weekend).

They usually are great about getting things fixed, I ...

Wed Jan 08, 2014 2:22 pm
Replies: 13
Views: 3432
Furthermore, to confirm @Mirocow initial post here, here's some screen shots from my side from this happening just right now, you'll see the 6 copies of DbgListener.exe running (when I close phped, it ...

Wed Jan 08, 2014 2:03 pm
Replies: 13
Views: 3432
I run into this every few times opening/closing PhpED too, also x64, v12.0 build 12021 (latest as of this posting).

My solution/work around fix is to close PhpED, kill the DbgListener.exe, give it ...

Wed Dec 18, 2013 6:54 pm
Replies: 1
Views: 1496
Upgrade your debugger to the newer version (6.0.11 or 6.0.12), it's been fixed in those, see the other thread I posted in too, talks about it.

Mon Dec 02, 2013 11:19 am
Replies: 12
Views: 4474
Ah ok, so I didn't know PhpED has a copy of the debuggers within where you installed the program, and that does contain the proper newer version (support just replied to my ticket) and I've confirmed ...

Sun Dec 01, 2013 2:38 pm
Replies: 12
Views: 4474
Ah ok, so I didn't know PhpED has a copy of the debuggers within where you installed the program, and that does contain the proper newer version (support just replied to my ticket) and I've confirmed ...

Mon Nov 25, 2013 1:52 pm
Replies: 12
Views: 4474
Actually, so, I downloaded the newest debugger zip, and was going to try out the v6.0.9, but it's not in there, the zip still contains v6.0.8 with the broken module issues. Please correct the download ...

Sat Nov 23, 2013 9:13 pm
Replies: 12
Views: 4474
There are two distinct questions on this thread.
Second issue is "undefined symbol: max". This problem indeed happens on some platforms and I didn't notice it in time because of LAZY flag ...

Fri Nov 22, 2013 1:15 pm
Replies: 12
Views: 4474
I'm having issues with the newer debugger refusing to load in PHP as module, while previous version works fine still.


Warning: PHP Startup: Unable to load dynamic library '/usr/lib64/php/ ...

Tue Jun 07, 2011 2:54 pm
Replies: 24
Views: 8124
Ah, I see changelog now shows "6.0 build 2026" with some bug fixes, am downloading the new release now, to re-test these problems. Will post an update shortly.

Tue Jun 07, 2011 12:53 pm
Replies: 24
Views: 8124
I still can't seem to open the PhpEd help from hitting F1, Ctrl-F1 or the Help button either
When you place the text cursor in a PHP keyword (PHP function name, language construct etc.) and press Ctr ...

Tue Jun 07, 2011 11:38 am
Replies: 24
Views: 8124
I see PhpEd 6.0 (build 6025) is in my customer downloads area now, just installed it, working great so far, loving the new JavaScript support!

However, I just filed a bug report, as I can't open .i ...
Page 1 of 5
All times are GMT - 5 Hours