NuSphere Forums Forum Index
NuSphere Forums


Thu Jan 11, 2018 8:10 am
Replies: 4
Views: 352
I still suspect something is up with NuSphere as their website is still talking about sale prices that ended almost a year ago. The last time the topic of whether or NuSphere is dying a slow death ca ...

Fri Oct 06, 2017 12:51 pm
Replies: 11
Views: 587
Mind me asking which one you chose? I have phpStorm installed but am struggling to get it to the point where I would make the switch permanent. Personally I really like the Code Snippets, Code Navig ...

Sat Sep 30, 2017 9:57 am
Replies: 11
Views: 587
A co-worker and myself both experience the exact same 'freezing' problem, or rather long delays with the code-insight icon in the bottom left. Until this process completes, many of the features in th ...

Sat Dec 31, 2016 11:04 am
Replies: 1
Views: 581
I completely agree with drumsibumsi. This latest version (v18 build 18019, 64bit for me) definately has something strange going on. I posted a ticket last week about it with no response from anyone, ...

Thu Dec 22, 2016 4:22 pm
Replies: 2
Views: 814
Im surprised this issue isnt affecting anyone else. I use the Code Navigator pane all the time to see a list of functions in a file and quickly navigate around but with the current problem it is almo ...

Sat Dec 10, 2016 9:41 am
Replies: 2
Views: 814
Further to my issues now with the Code Navigator and Code Collapse, I am now running into the occasional Crash Report upon starting up PhpEd in the morning. Twice now I went through the routine of em ...

Wed Dec 07, 2016 11:46 am
Replies: 2
Views: 814
I just installed the latest version of phped (v17 r18014 64bit), and am now noticing that the Code Navigator takes an excessively long time to populate when i open up a file that contains a lot of fun ...

Thu May 26, 2016 10:50 am
Replies: 30
Views: 4444
Hey 'plugnplay'

With regards to your setup where you have the debugger running, what OS and webserver setup do you have in place?

In our case we have the following:
- CentOS 7.2.1511
- php 7.0 ...

Fri Apr 29, 2016 8:53 am
Replies: 30
Views: 4444
As anticpated, here is the response back i got from nusphere regarding 'their' problem - not mine.

Of course, in all fairness this would definitely work this way if you were a beta tester.
In this ...

Wed Apr 27, 2016 10:23 pm
Replies: 30
Views: 4444
Although this sucks for both us, it's good for me though because it confirms it isn't my configuration at all causing it and it is a legit 'bug' in the debugger. Really unfortunate though that nusphe ...

Wed Apr 27, 2016 8:53 pm
Replies: 30
Views: 4444
As I anticipated, I received an email back from Support saying I am not entitled to any support because I only have a Personal license. This is fine and I would understand if it was in fact my proble ...

Wed Apr 27, 2016 4:45 pm
Replies: 30
Views: 4444
I did download and install phped on my win10 workstation, and also enabled the .so file on my centos webserver that runs nginx with php7 using php70-fpm, but every time i try to invoke a debug session ...
Page 1 of 4
All times are GMT - 5 Hours