NuSphere Forums Forum Index
NuSphere Forums


Sun Apr 24, 2022 3:13 pm
Replies: 3
Views: 253
+1000

Please for the love of sweet baby Jesus implement this request!

It's probably my #1 annoyance with phpEd in recent years since when it starts popping up it ends up making the IDE unusable ...

Sun Apr 24, 2022 3:11 pm
Replies: 28
Views: 1739
I do enjoy using the built-in Chrome browser as well so having that be upgraded is good to hear.

An annoying issue I've had for several versions now ends up occurring whenever virtual memory usage ...

Thu May 19, 2016 1:42 pm
Replies: 2
Views: 3585
Still not working on my end, but I at least ruled out a few small things...I went ahead and closed two applications that run in the tray (Skype for Business, and another internal Fax Client) to see if ...

Wed May 18, 2016 5:51 pm
Replies: 2
Views: 3585
Here on my PC running Windows 7 32-bit I just upgraded to phpEd 17 and I'm trying to do something more in-depth debugging and it's not working correctly after the first debug session.

On the first ...

Thu Apr 23, 2015 9:18 am
Replies: 2
Views: 2178
@plugnplay

Thanks for your reply!

Now that you mention it, I do recall seeing the ;p=1 part in the URL at sometimes and never connected that to the profiler but that makes sense.

Thank you!

Thu Apr 16, 2015 12:37 pm
Replies: 2
Views: 2178
Good morning,

The past week I've been making greater use of the profiler for some pull requests I was working on for the Joomla project (at the moment I'm probably one of the few that uses PhpEd fo ...

Mon Jul 12, 2010 5:50 pm
Replies: 0
Views: 2132
I usually end up with many, many files open simultaneously when I am working during the week and one thing that I find I am usually wasting time on is finding the Output tab (especially when I am alre ...

Fri Jul 09, 2010 5:57 pm
Replies: 0
Views: 2457
This one I've run into a few times over the past few weeks and it has caused me a little bit of an annoyance because it is difficult to debug a variable when you cannot see what is inside of it (which ...

Fri Jul 09, 2010 5:35 pm
Replies: 0
Views: 2218
OK, this for me has been a significant annoyance/time waster so hopefully I do a good enough explanation about the issue.

The general problem is that I'll start a debugging session (the primary one ...

Fri Jul 09, 2010 5:21 pm
Replies: 0
Views: 2370
This should be a really easy usability improvement, at least for me, since I've had to do this a number of times.

For example, a while ago I was helping out a little bit with the Joomla 1.6 develop ...

Sat Oct 04, 2008 6:26 pm
Replies: 6
Views: 7428
Yury,

I've gone ahead and sent you an email and hopefully it will help in resolving this issue Smile.

Sat Oct 04, 2008 4:04 pm
Replies: 6
Views: 7428
After typing my last reply I went back and I tried it again and it didn't work, so I don't know why it decided to work that one time.
Page 1 of 2
All times are GMT - 5 Hours