NuSphere Forums Forum Index
NuSphere Forums


Thu May 19, 2016 1:42 pm
Replies: 2
Views: 2280
Still not working on my end, but I at least ruled out a few small things...I went ahead and closed two applications that run in the tray (Skype for Business, and another internal Fax Client) to see if ...

Wed May 18, 2016 5:51 pm
Replies: 2
Views: 2280
Here on my PC running Windows 7 32-bit I just upgraded to phpEd 17 and I'm trying to do something more in-depth debugging and it's not working correctly after the first debug session.

On the first ...

Thu Apr 23, 2015 9:18 am
Replies: 2
Views: 1448
@plugnplay

Thanks for your reply!

Now that you mention it, I do recall seeing the ;p=1 part in the URL at sometimes and never connected that to the profiler but that makes sense.

Thank you!

Thu Apr 16, 2015 12:37 pm
Replies: 2
Views: 1448
Good morning,

The past week I've been making greater use of the profiler for some pull requests I was working on for the Joomla project (at the moment I'm probably one of the few that uses PhpEd fo ...

Mon Jul 12, 2010 5:50 pm
Replies: 0
Views: 1721
I usually end up with many, many files open simultaneously when I am working during the week and one thing that I find I am usually wasting time on is finding the Output tab (especially when I am alre ...

Fri Jul 09, 2010 5:57 pm
Replies: 0
Views: 1968
This one I've run into a few times over the past few weeks and it has caused me a little bit of an annoyance because it is difficult to debug a variable when you cannot see what is inside of it (which ...

Fri Jul 09, 2010 5:35 pm
Replies: 0
Views: 1799
OK, this for me has been a significant annoyance/time waster so hopefully I do a good enough explanation about the issue.

The general problem is that I'll start a debugging session (the primary one ...

Fri Jul 09, 2010 5:21 pm
Replies: 0
Views: 1940
This should be a really easy usability improvement, at least for me, since I've had to do this a number of times.

For example, a while ago I was helping out a little bit with the Joomla 1.6 develop ...

Sat Oct 04, 2008 6:26 pm
Replies: 6
Views: 6536
Yury,

I've gone ahead and sent you an email and hopefully it will help in resolving this issue Smile.

Sat Oct 04, 2008 4:04 pm
Replies: 6
Views: 6536
After typing my last reply I went back and I tried it again and it didn't work, so I don't know why it decided to work that one time.

Sat Oct 04, 2008 3:57 pm
Replies: 6
Views: 6536
I just tried enabling DBG as a Zend Extension rather than a normal PHP extension after reading another thread here that mentioned something to that effect:
zend_extension_ts="C:\xampp\php\ext\db ...

Sat Oct 04, 2008 2:50 pm
Replies: 6
Views: 6536
My problem seems to be related to the "why is phpEd stopping at every blue dot" problem:
http://forum.nusphere.com/viewtopic.php?t=5207

But I have tried the only solution offered in that ...
Page 1 of 2
All times are GMT - 5 Hours