NuSphere Forums Forum Index
NuSphere Forums


Tue Mar 02, 2010 7:58 pm
Replies: 3
Views: 2602
Is it work upgrading from 5.8 to 5.9 if I don't use PHP 5.3? Thanks!

Mon Aug 17, 2009 4:45 pm
Replies: 4
Views: 2599
Hi sirjarda, I tried that but that didn't work for me. Any other ideas?

I know I could probably convert the .html view files to .php files, but just wondering whether there is a way to do this (and ...

Wed Aug 12, 2009 5:45 pm
Replies: 4
Views: 2599
Dear all, just want to see if there is a way that I could use breakpoint (like using DebugBreak() ) inside of a .html file in a big PHP project (see: http://img33.yfrog.com/img33/1513/htmldebugging.pn ...

Wed Aug 12, 2009 5:42 pm
Replies: 2
Views: 3065
OK I sort of used the x86 version and it seems to be working fine.. I'm still a bit confused about whether I should go for VC6 or VC9 though, as it doesn't seem to be mentioned in the phpinfo() page. ...

Tue Aug 11, 2009 3:29 pm
Replies: 2
Views: 3065
As title, I recently upgraded from PhpEd 5.2 to 5.8. I don't recall that there were VC6 and VC9 versions back then (in 5.2), and now I have several choices for the debugger modules:

x86
x86_64
x8 ...

Tue Oct 21, 2008 1:39 pm
Replies: 3
Views: 3414
Hi there, as title, I'm using PhpED 5.2 (build 5242) right now on Vista Enterprise edition at work and I'm not sure whether I should upgrade to the latest 5.5 right away? What are some of the major im ...

Wed Jul 23, 2008 6:17 pm
Replies: 2
Views: 3085
Hi I'm using the DebugBreak() function call with my debugging which seems to work fine with just simple Run (Ctrl+F9). However, I have several breakpoints (added DebugBreak() at several places). After ...

Thu Jul 17, 2008 7:43 pm
Replies: 4
Views: 4324
Hi there, I'm using PhpED for moodle (download.moodle.org) development. Is there a simple tutorial (or step by step guide or something) to show me how to setup a break point within a certain point and ...

Fri Oct 19, 2007 10:00 pm
Replies: 3
Views: 5224
you can use CVS but first you have to select it in the project properties.
publishing is supposed to work with FTP, SFTP or WebDAV servers, not CVS.


Hi there, well in the near future does PhpED ...

Fri Oct 19, 2007 3:43 am
Replies: 3
Views: 5224
OK, I'm using XAMPP on my local Windows development machine and I'm trying to use PHPED to debug moodle (www.moodle.org). I'm using the bundled version (moodle packages: http://download.moodle.org/win ...
Page 1 of 1
All times are GMT - 5 Hours