NuSphere Forums Forum Index
NuSphere Forums


Wed Dec 02, 2009 7:32 am
Replies: 5
Views: 4943
hi dmitri

thanks for your tips!
meanwhile we found the solution to our remote debugging problem.
it had noting to do with the SSH tunnel. we just need to change SELinux from "enforcing" ...

Wed Sep 30, 2009 3:45 am
Replies: 5
Views: 4943
Hi Dmitri

Another employee (different port) got the same problem with another remote server, now using the latest 5.9 version of PhpED.
The symptoms are the same, the debugger cannot connect...
...

Wed Aug 12, 2009 10:07 am
Replies: 5
Views: 4943
Hi

No ideas? Dmitri?

Regards
Marcel

Wed Aug 05, 2009 2:35 pm
Replies: 5
Views: 4943
Hi all

I'm trying to remote debug through a SSH tunnel.

Setup:
SSH Tunnel up and running on port 10005 (confirmed with "netstat -qa | grep 10005" on server and client)

Running the ...

Tue May 15, 2007 6:41 am
Replies: 5
Views: 4687
My settings under tools - settings - debugger were correct but the value for the host in the
registry was different.
Most likely because i recently got a new PC and copied all settings (registry and ...

Sun May 13, 2007 11:20 am
Replies: 5
Views: 4687
I just edited the registry and changed:
HKEY_CURRENT_USER\Software\NuSphere\Toolbar\Debugger_host
to "localhost"

Now I can debug through the SSH tunnel from the IE Toolbar...

Greetin ...

Wed Mar 28, 2007 11:17 am
Replies: 6
Views: 6400
sometimes i get the error message from the subject.

i guess it has something to do with the size of the .ppx file.
the whole content of the .ppx file is on ONE line which is obviously unusual. whe ...

Wed Dec 13, 2006 8:06 am
Replies: 18
Views: 10769
Hi dmitri

Did you consider this request for a future release?
Would be great!

greets

Wed Nov 15, 2006 4:44 am
Replies: 1
Views: 4280
Hi there

I just installed the latest PhpED (4.6.2) oder the previous version and checked for the newest DBG in the directory:

installdir\nusphere\phped\debugger\server\Linux\

but there is on ...

Tue Oct 24, 2006 10:58 am
Replies: 7
Views: 4376
Hi there

It's really cool to see that feature requests actually get implemented!
Thanks a lot for that!

But in this case, I'm not yet fully satisfied.

The improvement you implemented does no ...

Tue Oct 24, 2006 10:33 am
Replies: 6
Views: 4935
This nagged me too.
I know the behaviour you describe from MS Visual Studio, and thats the way it should work...
Not a top priority for me, but would be cool to have this feature improved.

Thu Sep 28, 2006 11:04 am
Replies: 7
Views: 4376
Fantastic, tnx a lot!
Page 1 of 2
All times are GMT - 5 Hours