NuSphere Forums Forum Index
NuSphere Forums


Mon Aug 19, 2013 8:35 am
Replies: 4
Views: 1789
I don't need help, I'm just posting here in case anyone else experiences the same issue and hopefully save them some time. I installed phpUnit, set up a test, and opened the test suite, but it said 'p ...

Mon Jul 18, 2011 3:13 am
Replies: 7
Views: 3564
Thanks, I had to do the same. I tried keeping the configuration settings, but that did not work, it has to be a complete uninstall. Sad

Fri Jul 15, 2011 4:14 am
Replies: 7
Views: 3564
I have the same problem since upgrading from 5.6 to 6.1, it complains about every HTML tag.

Thu Nov 27, 2008 11:14 am
Replies: 1
Views: 2582
Hi,

I can see a list of new features for things that have changed between phpEd 5.4 and phpEd 5.5, but is there a change log somewhere of what has been added since older releases? I am currently on ...

Sun Feb 03, 2008 9:45 am
Replies: 10
Views: 4229
I couldn't see any way of doing this, so I guess it is a feature request: it would be nice if you could have 2 different files open at the same time without having to tab between them. Like the split ...

Tue Jan 29, 2008 2:25 pm
Replies: 3
Views: 3111
Ah, yes - it seems to start 3 separate debug sessions for every page when running Mambo. In Joomla, the same component only starts a single debug session, and the errors stay in the window. Not sure w ...

Tue Jan 29, 2008 11:39 am
Replies: 3
Views: 3111
Hi, I am a Zend Studio refugee, currently getting to grips with PhpED. When I run a script in the debugger, if there are any PHP errors or notices, they flash up in the Errors window, but then disappe ...
Page 1 of 1
All times are GMT - 5 Hours