NuSphere Forums Forum Index
NuSphere Forums


Thu Jun 06, 2013 11:42 am
Replies: 2
Views: 2026
I don't have time to do the upgrade now, so I punted and installed PHP v5.3 and am going on getting this particular project finished. Thanks for your help!

Tue Jun 04, 2013 7:21 pm
Replies: 2
Views: 2026
I have installed my copy of PhpED 6.1 on my new laptop, running Windows7. When I try to create a new project, I get the message that I have PHP v 5.4 installed and so I need to install the matching d ...

Tue Aug 08, 2006 7:35 pm
Replies: 11
Views: 6682
Sorry to have not responded sooner.

I found one way around this issue is make sure the data type of each class member variable is explicitly set when I add a value to the properties of my object. ...

Tue Aug 01, 2006 4:36 pm
Replies: 11
Views: 6682
I've searched for information on "soft reference" and found this entry.

The problem that I have with "soft reference" is that when it appears (typically because I've got an arra ...

Tue Jul 25, 2006 10:04 am
Replies: 2
Views: 5525
After I posted (of course) I figured out that I needed to replace my existing php_dbg.dll-5.0.5 in my extension_dir with the newer version that came with PhpED 4.6 I think my confusion came in becau ...

Tue Jul 25, 2006 1:35 am
Replies: 2
Views: 5525
Hi, I've just upgraded to PhpED 4.6 Pro. and the message I get when I try to launch the debugger is:


DBG 2.18.5
Failed to run DBG session
Reason: debugger module version mismatch. Client expect ...
Page 1 of 1
All times are GMT - 5 Hours