NuSphere Forums Forum Index
NuSphere Forums


Wed Oct 03, 2012 5:38 pm
Replies: 6
Views: 2254
I did use the PhpEd builtin installer for PEAR; It "checked" out just fine. But when I run the Test Suite (from PhpED), it doesn't find several of my classes. So there is obviously something ...

Mon Oct 01, 2012 9:51 am
Replies: 6
Views: 2254
Thank you for the reply, Dmitri. But there are multiple go-pear.phar files in this distribution. There is one under NuSphere/PhpEd/pear, one under NuSphere/PhpEd/php53/PEAR, and one under NuSphere/ ...

Tue Sep 25, 2012 3:48 pm
Replies: 6
Views: 2254
I've been using NuSphere Technology Platform version 6.2 and now I have to deal with installing Pear. Which of the many "go-pear.bat" files that come with Tech Platform am I supposed to use ...

Tue Sep 25, 2012 3:41 pm
Replies: 6
Views: 2254
I've been using NuSphere Technology Platform version 6.2 and now I have to deal with installing Pear. Which of the many "go-pear.bat" files that come with Tech Platform am I supposed to use ...

Thu May 10, 2012 10:16 am
Replies: 7
Views: 4570
indeed, I lost the point... sorry Smile

The shortcut is supposed to create website.url with correct URL pointing to the web root, then open it in the browser. In order to do this, it runs setup php sc ...

Mon Sep 11, 2006 1:49 pm
Replies: 1
Views: 4777
Dmitri,
Thanks for all your previous help. When we finally bought NuSphere PHPEd (based on your help) in June of 2006, we received version 4.6, but we received version 3.10 of the debugger. My probl ...
Page 1 of 1
All times are GMT - 5 Hours