NuSphere Forums Forum Index
NuSphere Forums


Tue Jun 14, 2011 12:45 am
Replies: 2
Views: 2873
Does anyone use Nusphere to run Magento? I just do it for the first time and got this error when run install.php:
HTTP 404 - File not found

I think for some reason the header was messed up. This ...

Thu May 26, 2011 4:12 am
Replies: 0
Views: 2762
I'm running PhpEd and Docking station smoothly with all debugging scripts. Then I came across with DBG Module, so I uninstalled PHP Docking.

Then I followed instructions on http://localhost/dbg-wiz ...

Thu May 26, 2011 12:56 am
Replies: 0
Views: 1862
Hi, I would like to ask, If open a Web page from IDE say in Phped, then I s it possible to go back to debug session by clicking a link on web page, so that I can run through code.

If possible can y ...

Wed May 25, 2011 10:16 am
Replies: 3
Views: 2461
I tired using your method,
my index.php file is
<? php
echo '<a href="howitworks.html?DBGSESSID=1234">HOME</a>' ;
?>

and i wrote your rewrite conditon and rule, wh ...

Wed May 25, 2011 7:51 am
Replies: 3
Views: 2461
Dear Sir,

My .haccess file is : RewriteRule ^([^/]+).html /index.php?file=$1 [NC]
RewriteRule ^([^/]+)/([^/]+).html /index.php?file=$1&sub1=$2 [NC]
~~~~~~~~~~~~~~~~~~~~~~~~~
And portion of I ...

Wed May 25, 2011 6:12 am
Replies: 3
Views: 2461
Hi Sir's,

In very simple term, I have .htaccess file that says "how-itworks'.html --> index.php

Now I open phped IDE and run my main file that is index.php, it stops at 1st line and i ru ...

Tue May 24, 2011 5:59 am
Replies: 0
Views: 1780
Dear Sir/Madam,

I have website that is opened in phped using phped docking .
now some of the links of my website is not working. I wanted to run debugging, I created work space and project and run ...

Tue May 24, 2011 5:59 am
Replies: 1
Views: 2062
Dear Sir/Madam,

I have website that is opened in phped using phped docking .
now some of the links of my website is not working. I wanted to run debugging, I created work space and project and run ...

Tue May 24, 2011 5:58 am
Replies: 0
Views: 4156
Dear Sir/Madam,

I have website that is opened in phped using phped docking .
now some of the links of my website is not working. I wanted to run debugging, I created work space and project and run ...
Page 1 of 1
All times are GMT - 5 Hours