NuSphere Forums Forum Index
NuSphere Forums


Sun Nov 21, 2004 5:14 am
Replies: 3
Views: 5188
Oops sorry, Windows XP Pro SP1, PHPEd 3.3.3 (Build 3395).

Thu Nov 18, 2004 10:38 am
Replies: 3
Views: 5188
Hi ddmitrie,

I've been happily using PHPEd for ages now but today when I started it up, it drew the window and panels and then threw a message saying "INTERNAL ERROR 0005", followed by one saying: ...

Tue Oct 26, 2004 8:54 am
Replies: 14
Views: 8938
Ah hah!

I've checked an option in FileZilla server setup to show relative paths and now the server is behaving as it should and PHPEd connects! Laughing

Thanks for your help ddmitrie, and thanks f ...

Tue Oct 26, 2004 6:54 am
Replies: 14
Views: 8938
I'm running FileZilla FTP server by the way. This is log output when the inital directory field is left empty:

27/10/2004 12:43:49 - johng (xxx.xxx.xxx.xxx)> 215 UNIX emulated by ...

Sun Oct 24, 2004 4:06 am
Replies: 14
Views: 8938
hi there , I have tried both / and /dev.xxx.xxx/ as the initial folders as suggested but it refuses to change the remote path Sad

Could something strange be happening? - I am receiving the error co ...

Thu Oct 21, 2004 11:41 am
Replies: 14
Views: 8938
Hi, I have tried a normal windows formatted path to the root folder as you've demonstrated, and this still presents the same message, as i'd expect to be honest.

Would you expect it to work ok with ...

Thu Oct 21, 2004 11:35 am
Replies: 14
Views: 8938
hello, thanks for the speedy reply. i've tried with the field blank and also with a combination of unix and ms-dos type paths. i think i understand how the path may look incorrect but it does work in ...

Thu Oct 21, 2004 11:31 am
Replies: 14
Views: 8938
sorry, that folder name was also the name of the domain in question and so I blanked it out with X's - its a valid folder name (under both windows and unix). If it is the XXXXXX's you are talking abou ...

Thu Oct 21, 2004 10:17 am
Replies: 14
Views: 8938
yep, here you go:

initial dir: /C:/Inetpub/dev.XXXX.XXXX
port: 21
passive mode on (have tried without)
no ssl
no cache
socks disabled

Thu Oct 21, 2004 5:57 am
Replies: 14
Views: 8938
Hi, trying to FTP to a Windows 2003 server. PHPEd appears to connect fine but the change directory CWD command doesn't work, I keep getting back CWD failed. "C:/": Permission denied. My default remote ...

Thu Apr 29, 2004 5:07 am
Replies: 2
Views: 5635
Would love to see support for Postgresql's SSL feature.

Also, in Homesite you can quickly get a new blank file. I find it quite irritating having to select a filetype from a dialog box when someti ...

Wed Apr 28, 2004 3:37 am
Replies: 1
Views: 6678
Hello,

I would find it very useful to be able to connect to a remote postgresql db i'm working with inside of phped, but i simply cannot get the server to recognise my connection as having SSL On. ...
Page 1 of 2
All times are GMT - 5 Hours