NuSphere Forums Forum Index
NuSphere Forums


Tue Oct 19, 2004 1:37 pm
Replies: 5
Views: 4999
Ah, yes! That was the trick.

Thanks!

JImbo

Mon Oct 18, 2004 4:17 pm
Replies: 5
Views: 4999
When I right-click on a file in a FTP directory, I expect to see the download function in the menu.

http://popbop.com/Images/screen.jpg

Sun Oct 17, 2004 9:17 pm
Replies: 5
Views: 4999
I could swear that, until today, I could be looking at an FTP account via the Explorer, find a file I wanted to download back to my local machine, and right click the file to see a Download option.
...

Wed Aug 04, 2004 11:36 pm
Replies: 3
Views: 5123
Yes, you are correct.

It's a bit quirky that the output is in the log window. But it is there.

Jimbo

Sun Aug 01, 2004 6:16 pm
Replies: 3
Views: 5123
Hello,

I have the latest registered version of PHPed. When I use the 'Find in File' function to search for code in a directory of files, it gives me a count of the number of matches, but doesn't te ...

Wed Jun 30, 2004 8:34 pm
Replies: 1
Views: 4906
A useful feature in other debuggers I've used is the ability to move the execution pointer backwards in the code (say to a previous line or code block) to perhaps execute that code with different vari ...

Tue May 25, 2004 11:35 pm
Replies: 5
Views: 6545
I thought I posted a response to my own problem. But I don't see it. So if you see this post somewhere else in the forum, please forgive.

My experience, and solution to this problem, may help someo ...

Tue May 25, 2004 11:10 am
Replies: 5
Views: 6545
Ok. The issue was my mapping for the project. I changed the mapping and I'm now able to run the debugger.

But...

I now this error message when debugging a script:

"Failed to Map Remote File " ...

Mon May 24, 2004 11:38 pm
Replies: 5
Views: 6545
Ok. I believe on onto the problem.

I'm trying to run a script on a sub-domain folder that I've copied down from the webhost server. I've got the URL and root directories for the project mapped to t ...

Mon May 24, 2004 11:24 pm
Replies: 5
Views: 6545
I'm just about to abandon this tool for something I can get to work. Crying or Very sad

I'm setting up my local WinXP Pro machine as a dev machine for php. Here's what I've got.

WinXP Pro
Apache 1.3.27 in ...

Mon May 24, 2004 9:30 am
Replies: 4
Views: 5391
To answer your question, my installation of PHPEd came with a number of php_dbg.dll extension files in /program files/nusphere/php/extensions. I grabbed the one named php_dbg.dll-4.3.6 and copied it i ...

Mon May 24, 2004 12:01 am
Replies: 4
Views: 5391
It appears that I've done something to fix the problems and at least get a debug session working.

1. I had some weird directives in the [debug] section of php.ini. They were JIT directives that be ...
Page 1 of 2
All times are GMT - 5 Hours