NuSphere Forums Forum Index
NuSphere Forums


Sun Jan 10, 2016 6:19 am
Replies: 2
Views: 1222
Thanks for suggestion but thats the third party tool i'm using! It is pretty awesome! And great for tunneling/forwarding!

Fri Dec 25, 2015 3:01 pm
Replies: 2
Views: 1222
Can the terminal have an option to allow it to be undocked. It can be floating but this is a pain on multi monitor setups as it is hidden from the taskbar. For example

Monitor 1 has PhpED
Monitor ...

Fri Dec 25, 2015 2:00 pm
Replies: 2
Views: 1625
Hi,

Maybe I'm being a little thick but I cant get autocomplete to work fully with Laravel.

Say for example I type @yi I expect to get autocomplete popup with a suggestion but nothing.

If I do ...

Tue Jun 30, 2015 1:23 pm
Replies: 2
Views: 1620
Yeah but no mention of a release date :S

Mon Aug 25, 2014 7:16 am
Replies: 1
Views: 1167
I ended up doing this a sneaky way which seems to work nicely.

Defined my classes in a seperate PHP file to keep things tidy and created a class for each type of API call - Do,POST,Get,Delete, etc ...

Mon Aug 25, 2014 6:54 am
Replies: 1
Views: 1167
Hi PhpEd-ers !

Have a quick question that is irritating me as I'm sure its possible.

Basically I'm developing a REST/API script and its getting to the stage where its getting a bugger to navigat ...

Fri May 23, 2014 4:39 pm
Replies: 0
Views: 1611
Another one while the brain is ticking....

Multiple site sync - For example Sync my Home Development server with my clients Development server when doing homework, plus could double as a backup!

Fri May 23, 2014 4:34 pm
Replies: 0
Views: 1675
Hi,

I think it would be a great feature if the Code Navigator has an export function which can export various code types along with its Comment Tag i.e. :

/**
* AllocateNewProduct
...

Wed May 21, 2014 3:05 pm
Replies: 3
Views: 2437
Wow! NuSphere is a company that listens!

Bug fixed very quick! Thanks

Wed May 21, 2014 2:37 pm
Replies: 3
Views: 2437
Correction - I see a new update which resolves some debugging issues........Will update once installed!!

Unfortunately I'm not that silly!!! Just waiting on a response from NuSphere at the moment. ...

Tue May 13, 2014 2:22 pm
Replies: 3
Views: 2437
Hi,

This is beginning to do my head in! Since version 13 I haven't been able to get the debugger working properly.

I can get the php installation check will all ticks (module installed is 6.2.9) ...
Page 1 of 1
All times are GMT - 5 Hours