NuSphere Forums Forum Index
NuSphere Forums


Wed Oct 13, 2021 8:27 am
Replies: 1
Views: 377
I receive an error

C:\Programm Files\NuSpere\PhpED\php80\setup\vc2019redist_x64.exe

Ann error occured whil trying to copy a file: The source file is corrupted.

installing current version of ...

Tue Sep 21, 2021 6:31 am
Replies: 3
Views: 1268
Have you enabled SQL profiler in the IDE?

As far as i know yes.

Sat Aug 21, 2021 9:38 am
Replies: 3
Views: 1268
"Speicherzugriffsfehler (Speicherabzug geschrieben)"

I do a call: DebugBreak('1@192.168.2.102;d=1,p=17');

Tue Jun 22, 2021 11:12 am
Replies: 3
Views: 858
I do understand all of this (or maybe I think).

But in this case. For the called website the debugger is disabled and phpinfo shows this as well.

Tue Jun 08, 2021 3:13 am
Replies: 3
Views: 858
Why does DBG try to connect to 79.214.171.110 even if debugging is disabled?

PHP Warning: Failed to start DBG session, reason: "connection to the client at clienthost (79.214.171.110) is not ...

Thu Nov 26, 2020 11:59 am
Replies: 0
Views: 1790
When will php 8.0 be supported?

Fri Feb 08, 2019 1:31 pm
Replies: 5
Views: 2843
It is a 64 bit linux, but I also tried the 32 bit version.

Tue Feb 05, 2019 2:01 pm
Replies: 5
Views: 2843
I used wine 4.0 (current release). The installation worked well (if did not install IE Stuff).
But PhpEd does not start (on the start window appears).

Sat Feb 02, 2019 6:21 am
Replies: 5
Views: 2843
Hello folks,

is there anybody out here who managed to run phped using wine and linux?

TIA
Eutychus

Mon May 28, 2018 10:07 am
Replies: 1
Views: 1657
I got it. There wasn't a problem with break on start, the problem was, that there has been a break point on the first row of my index.php. This was shown in the Breakpoints list, but not shown in the ...

Mon May 28, 2018 5:17 am
Replies: 1
Views: 1657
To me it is not possible to deactivate "Break on Start".

Even if the checkbox is unchecked the script execution stops on the first row of every script.

I am using PHPEd 19 and a remote ...

Wed Sep 13, 2017 1:58 am
Replies: 6
Views: 2831
I am using 18035 and it is not working.
Page 1 of 4
All times are GMT - 5 Hours