NuSphere Forums Forum Index
NuSphere Forums


Wed Jun 29, 2011 3:33 pm
Replies: 11
Views: 7687
try to set Debugger Settings->Override client Address->Client Addres to 127.0.0.1
YESSSS!! That solved the problem. Thanks so much Dimitri!

Tue Jun 28, 2011 11:29 am
Replies: 11
Views: 7687
I just had a quick play and hosts_allow does not allow the bracketed convention, as it causes the address parsing to fail and rejects any subsequent addresses.

For example debugger.hosts_allow= mea ...

Mon Jun 27, 2011 7:04 pm
Replies: 11
Views: 7687
Well ::1 is definitely the localhost address and the version of DBG is correct, so something strange going on. I have IPv6 on my PhpED 6 test system, but not Apache so I can't test the problem.

I h ...

Mon Jun 27, 2011 10:20 am
Replies: 11
Views: 7687
Well, I added localhost and ::1 to allowed_hosts but now I have a different error message (maybe bad syntax in directive). I discovered that I can execute dbg-wizard.php as a helper script to look at ...

Sat Jun 25, 2011 12:33 pm
Replies: 11
Views: 7687
OS: Windows 7.0
Web Server: IIS 7 on local machine
PHP: 5.3.6
============
Ok, this problem has me totally frustrated. Confused

I upgraded PHPEd from 5.9 to 6.0 and since the upgrade the debugger fa ...

Fri Aug 13, 2010 9:26 am
Replies: 2
Views: 1936
The 300 timeout would suggest, that you are running the script on IIS server and the 300 seconds limitation is IIS server's limitation, not PHP's limitation. Just google "IIS timeout" for mo ...

Sun Aug 08, 2010 7:58 pm
Replies: 2
Views: 1936
Where do I change debugger.timeout_seconds from the default of 300 to something longer? I am attempting to debug a plugin and I keep timing out. Thanks.

Sun Aug 08, 2010 9:52 am
Replies: 3
Views: 10279
I am having this same exact problem with IIS 7 on a Windows 7 OS. Navigation to the Properties page is completely different under IIS 7 and I didn't see a way of updating the timeout parameter in IIS ...
Page 1 of 1
All times are GMT - 5 Hours