NuSphere Forums Forum Index
NuSphere Forums


Fri Mar 22, 2019 7:13 pm
Replies: 2
Views: 50
http://www.nusphere.com/news/changes191.htm

Thu Mar 21, 2019 6:40 pm
Replies: 5
Views: 107
give php profiler built in the IDE a try

Wed Mar 20, 2019 5:54 pm
Replies: 5
Views: 107
I know I should have asked that in the first post but still it's better later than never. Are you running the latest product with the latest version of the debugger? 19106 & 9.1.9 at the moment. I ...

Tue Mar 19, 2019 10:15 pm
Replies: 5
Views: 107
I'm not sure how "PhpEd Debugger" can be compared with Apache. PhpED IDE can work with a) local or remote PHP CLI directly or b) SRV, bundled web server or c) local or remote Apache or any ...

Wed Feb 20, 2019 12:22 pm
Replies: 1
Views: 95
Obviously you can't execute a file that uses $this on its topmost line, the $this should be somehow initialized first.
Perhaps you have a rewrite rule for your web that passes all URLs through a mult ...

Thu Feb 14, 2019 5:52 pm
Replies: 6
Views: 1220
the most recent build is 19102
and php 7.3.1, 7.2.14 and 7.1.26 are available with it

Fri Feb 08, 2019 5:42 pm
Replies: 5
Views: 182
Installer is 32bit while by default Wine under 64bit Linux is also 64bit, that's why it won't run 32bit PhpED installer complaining "exe format is bad".
So it looks like 32bit Linux and 32b ...

Wed Feb 06, 2019 8:37 pm
Replies: 2
Views: 81
http://www.nusphere.com/sshot/ss-145.png

Tue Feb 05, 2019 7:17 pm
Replies: 5
Views: 182
did you install it on 32bit or 64bit Linux?

Sun Feb 03, 2019 3:39 pm
Replies: 5
Views: 182
I didn't try newer versions, but Wine 3.0.2 thinks the installer exe format is bad. In other words it won't install PhpED. What bad and why is completely unclear. I remember it worked fine with this ...

Fri Feb 01, 2019 7:33 pm
Replies: 1
Views: 160
"dbg-wizard.php version is not detected" sounds like dbg-wizard.php was not executed at all. Check if your web site has re-write module active. In this case you may want to add dbg-wizard.ph ...

Fri Feb 01, 2019 12:22 am
Replies: 3
Views: 105
Try Tools->Settings->SRV web server, click [Reset] button, then open Tools->Setings->PHP CLI and also click [Reset] button.
This will set CLI and CGI handlers for cli and SRV web server ...
Page 1 of 618
All times are GMT - 5 Hours