NuSphere Forums Forum Index
NuSphere Forums


Thu Oct 05, 2023 7:01 am
Replies: 14
Views: 1327
I believe without investigating the issue you can stop deep object recursion any time if user checked such a checkbox in setting
it sounds like you encountered freezes and jumped into conclusion th ...

Wed Oct 04, 2023 6:36 pm
Replies: 14
Views: 1327
Why do you think it's not necessary? We can't fix problem if we don't know how it occurs. We tried many times but didn't reproduce it. We tried in many ways including all the steps posted above. We st ...

Wed Oct 04, 2023 11:16 am
Replies: 14
Views: 1327
It's about just installing and running special build that just produces lot more info in the log. No special knowledge is needed at all. Just reproduce the issue in the IDE, quit, pack logs, submit wi ...

Wed Oct 04, 2023 10:25 am
Replies: 5
Views: 294
Intended behavior here is to temporary highlight the line when focus jumps from elsewhere like from Problems tab or Search results. Background color should be picked from the palette, but this palette ...

Wed Oct 04, 2023 10:18 am
Replies: 14
Views: 1327
First of all - we haven't reproduced issue with tooltips. It may not be related to displaying objects or memory usage at all. Temuri said that when switching back to default look&feel it resolved ...

Mon Oct 02, 2023 7:25 pm
Replies: 7
Views: 284
If you want to help, you can configure your server(s) to save php logs. Then check if any logs are produced right at the time you're trying to launch debugger. If you find logs, post them there. If yo ...

Mon Oct 02, 2023 5:28 pm
Replies: 7
Views: 284
As it stated in the screenshot it is timeout issue and we have nothing else at hands.
If you find server side logs corresponding to the debug request or confirm that there are no matching logs at all ...

Sun Oct 01, 2023 10:42 pm
Replies: 16
Views: 729
So the issue is there only if combination of multiple factors took place -- web site is SSL, TLS version is 1.3, probably there is also dependency on Cipher and DH/EC exchange schema used as a part of ...

Sat Sep 30, 2023 10:13 am
Replies: 16
Views: 729
With CLI it was a simple typo in code that led to this non-logical error. With SSL/web mode - it still requires some more investigation and correlation. Can you update SSLProtocol and add -TLSv1.3 ? ...

Fri Sep 29, 2023 11:11 am
Replies: 16
Views: 729
No I won't tell you to stop using SSL, not at all. It's a valid environment for the debugger and everything should work fine and actually working fine for many customers. If you're using in prod, mean ...

Fri Sep 29, 2023 1:39 am
Replies: 16
Views: 729
I think what makes difference is SSL on your servers. Can you check non-SSL, just plain HTTP?

Tue Sep 26, 2023 4:09 pm
Replies: 16
Views: 729
Based on the screenshot at the top, debugger didn't try to connect to tunnel. I'd expect no traffic there at all.
If it tried and failed, it would return very different content, not sample.php scrip ...
Page 1 of 649
All times are GMT - 5 Hours