NuSphere Forums Forum Index
NuSphere Forums


Tue Feb 10, 2004 1:40 am
Replies: 8
Views: 7347
12:27 PM
just got DBG working !
recompiled php-4.3.5RC2 with these settings:
./configure --with-apxs2=/usr/local/apache/bin/apxs --prefix=/usr/local/apache/php --with-mysql=/usr/local/mysql --with- ...

Mon Feb 09, 2004 1:13 pm
Replies: 8
Views: 7347
I think this is my problem:
Configuration File (php.ini) Path /usr/local/lib

This is what my phpinfo is reporting.
My mistake. I wasn't scrutinizing phpinfo.php as I should have been.
Apparent ...

Mon Feb 09, 2004 11:00 am
Replies: 8
Views: 7347
replacing /usr/local/apache/php did not correct my problem.
"make install" does not replace the php.ini. You have to take the php.recommended it creates and phycaly copy it to /usr/local/apache/php; ...

Mon Feb 09, 2004 9:40 am
Replies: 8
Views: 7347
quote:
Where did you look for dbg.so ?
ans:
extension=/usr/local/nusphere/phped/php/extensions

this is the same php.ini that was working with php-4.3.4 using simply dbg.so

The "make install ...

Mon Feb 09, 2004 12:10 am
Replies: 8
Views: 7347
/usr/local/nusphere/phped/php/extentions does not have the file dbg.so-4.3.4.

The highest version is dbg.so-4.3.3

I tried:
extention=dbg.so-4.3.3

stopped and started Apache

but get the sa ...

Sun Feb 08, 2004 3:37 pm
Replies: 8
Views: 7347
I just recomplied my PHP from this new release.

Now the debugger is reporting the all too familiar
"Failed to run debugeer Check PHPed and dbg setting"

Is this do say that "dbg.so" that came w ...

Thu Feb 05, 2004 5:13 pm
Replies: 5
Views: 6501
I appreciate you taking the time to reply

Over on the PHPed Debug forum I have a thread that started where wish you could have commented on. As it is I have resolved for the time being my difficu ...

Thu Feb 05, 2004 12:23 pm
Replies: 4
Views: 6645
I got DBG working now with the 30 day trial version of PHPEd, and it's only taken me a week to get here.

In answer to my own previous message the (trial) PHPEd listener files in its "extensions" d ...

Thu Feb 05, 2004 9:58 am
Replies: 4
Views: 6645
2.11 is the version of the DGB that I downloaded prior to trying to settup PHPEd. It's files are what I have my php.ini pointing to using extension_dir =

Searching NuSphere's website I find 2.14 b ...

Wed Feb 04, 2004 11:50 pm
Replies: 4
Views: 6645
I've made these changes since the orginal post to my php.ini



[debugger]
debugger.enabled = on
debugger.profiler_enabled = on
debugger.host_allow = 192.168.1.3
debugger.host_deny = A ...

Wed Feb 04, 2004 4:55 pm
Replies: 4
Views: 6645
I have phpED working but it can not connect to the debugger
Error in error window: "failed to run debugging session Check PHPED and debug setting

I'm testing by placing a "breakpoint" in the code: ...

Sat Jan 31, 2004 10:07 am
Replies: 5
Views: 6501
boy oh boy is this me or you.. I am beginning to think we have a language barrier.

I put "one" line of your response in my previous message.... just one line.
I was going to inclulde that one lin ...
Page 1 of 2
All times are GMT - 5 Hours