NuSphere Forums Forum Index
NuSphere Forums


Thu Mar 23, 2017 2:43 pm
Replies: 6
Views: 895
that did it! Installing build 18030 resolved my issue. Context help is working once again. And the world is a much better place.
Thank you SO VERY MUCH! Smile

Mon Mar 20, 2017 10:05 am
Replies: 6
Views: 895
I'm using 18.0 (Build 18020, 64bit) on Windows 10.
I didn't do anything out of the orderinary when upgrading from v17.0 to v18.0 of PhpEd. We just install and select EVERYTHING.

Fri Mar 17, 2017 11:15 am
Replies: 6
Views: 895
I used to be able to place the cursor on a php function and press the F1 key to get help on that function. This no longer works. Several of us in the PartsWatch office are all experirncing the same is ...

Thu Jun 06, 2013 11:32 am
Replies: 7
Views: 2122
Holy cow! That was it! Thank you SO MUCH!

Tue Jun 04, 2013 9:56 am
Replies: 7
Views: 2122
Was running PhpEd 8.1 fine for quite a long time. I upgraded to 9.0 (Build 9051) by installing right on top of the 8.1 install, thus preserving all my settings. Each project has several local folders ...

Fri Apr 15, 2011 7:57 am
Replies: 5
Views: 4428
Yeah. We basically accepted the fact that it was probably a built in limitation. We left it at that exactly with the understanding that the SRV was not supposed to be a full blown web server, just lik ...

Thu Apr 14, 2011 8:50 am
Replies: 5
Views: 4428
I wonder if I should also provide some information pertaining to the version of Phped we're using.

NuSphere PhpEd 4.6.3. (Build 4633)
PHP Debug Listener, version 3.1.7.
Srv Local WEB server File ...

Thu Apr 14, 2011 8:39 am
Replies: 5
Views: 4428
First of all, THANK YOU, for reading my post, considering my problem, and for taking the time to respond.

You pose a good question. I can confirm your assumption. Yes, we use the PHP function to se ...

Tue Apr 12, 2011 9:33 am
Replies: 5
Views: 4428
Been using PhpEd for years now. Love it. Use the remote debugger on our FreeBsd servers running Apache and Apache2, all works great. Recently, because of multiple programmer collaboration, we've been ...

Tue Nov 27, 2007 12:19 pm
Replies: 5
Views: 5136
First off - I want to thank you for your replies. Regardless of whether I get to my end result, I appreciate your trying to help.

bitness - I checked that initially.

$ file /usr/local/bin/httpd ...

Tue Nov 27, 2007 10:12 am
Replies: 5
Views: 5136
My bad. I double checked. This is *NOT* an Intel based machine. It's a sparc processor. I've been working so much with the FreeBSD's that I hosed this detail - and an important detail it is.

$ unam ...

Mon Nov 26, 2007 3:59 pm
Replies: 5
Views: 5136
I've followed the instructions in another post in this forum to install the debugger to the "T". I have successfully installed (and used) the debugger on FreeBSD systems plenty of times, so ...
Page 1 of 1
All times are GMT - 5 Hours