NuSphere Forums Forum Index
NuSphere Forums


Thu Oct 18, 2007 1:35 am
Replies: 1
Views: 3698
Hello,
whe now there are 2 different versions for phped?

Download NuSphere-phped-5.2-debugger-ssl.zip
Download NuSphere-phped-5.2-Win32.exe

In the past I remember there was 1 version and it ...

Tue Oct 09, 2007 11:41 am
Replies: 27
Views: 17526
having the code explorer with a list of js functions would be a good first step

Mon Oct 08, 2007 6:42 am
Replies: 3
Views: 3997
at the moment the setting is "System default encoding"

where can I check the "system default encoding" - in project -> CVS I've utf-8

Thank you!

Sun Oct 07, 2007 10:58 am
Replies: 3
Views: 3997
Hi,
when I debug scripts saved as utf-8 file the debugger show wrong characters into the tooltip and into the Local Variables pane; please check the image below.

http://www.postimage.org/aVkEgm9. ...

Mon Sep 10, 2007 2:11 am
Replies: 6
Views: 3807
yes I know the preg_*() function are PCRE; the erg*() functions are POSIX.

I said that because dmitri suggested to use "pcre functions that do never run eval() internally and work a bit faster ...

Sun Sep 09, 2007 11:57 am
Replies: 6
Views: 3807
Hi dmitri, thank you for the response; may be you could try to avoid this kind of alerts Smile

About pcre functions: preg_* are pcre functions; aren't? standard php regexp are ereg, eregi, etc

Tha ...

Mon Sep 03, 2007 8:00 am
Replies: 6
Views: 3807
Hello,
for one of my project the profiler doesn't work properly; I've this error:

http://upload2.postimage.org/611551/dbg_err.jpg

at line 308 I've this:
$template = preg_replace('/<%([a-z ...

Tue May 08, 2007 5:12 am
Replies: 1
Views: 4958
There is ann issue with undo/redo due to the fact you consider cursor movements as operations to undo/redo:

if I delete a line, then I do "undo", after i move the cursor the redo then fai ...

Tue May 01, 2007 7:58 am
Replies: 6
Views: 4969
solved: for some reason the editor shortcuts were Custom with empty values - changed to default and everything started working.

Thank you

Tue May 01, 2007 7:11 am
Replies: 6
Views: 4969
I would just add that the keys not working are the special keys only and not standard keys (a-Z, 1-9)

Could you please help me asap?

Tue May 01, 2007 5:42 am
Replies: 6
Views: 4969
Hi,
this morning I upgraded from phped 4.6 to 5.0 and some keys started not working (enter, backspace, cursors and so on).
have you any idea of the reason? in other programs the keys work properly; ...

Sun Apr 29, 2007 5:53 pm
Replies: 10
Views: 4839
Hi dmitri,
please trust me; I've completely removed eac and restarted apache. I know it behaves exactly how I described, it happened in the past.

Yes I set kreakpoint on correct lines: if it can h ...
Page 1 of 12
All times are GMT - 5 Hours