NuSphere Forums Forum Index
NuSphere Forums


Sat Jun 05, 2021 1:37 pm
Replies: 0
Views: 1474
I have been using the DBG toolbar on Internet Explorer for ages, but as Microsoft will stop supporting IE in favour of its new Edge browser I would like to know if and when the toolbar will be availab ...

Thu Nov 01, 2012 12:04 pm
Replies: 2
Views: 2044
You are correct! My watch window contained $array[$localname] where $localname did not exist. I have removed this watch, and the problem has disappeared.

Mon Oct 22, 2012 9:44 am
Replies: 2
Views: 2044
I have just noticed the following while debugging:

Code: $array = array();
Hover mouse over $array shows: $array: array = :undefined = NULL

Code: $array[] = 'first';
Hover mouse over $array sh ...

Sun Mar 18, 2012 1:26 pm
Replies: 3
Views: 2591
This worked in Windows XP, so it sounds like Microsoft have stupidly disabled perfectly acceptable behaviour for no good reason.

Have you thought of using the ForceForegroundWindow function? This i ...

Thu Mar 01, 2012 2:08 pm
Replies: 3
Views: 2591
I have just replaced my old Windows XP 32bit laptop with a new one running Windows 7 64 bit and I have noticed something frustrating:

(1) When initiating a debug session from my browser the PhpED i ...

Sat Dec 24, 2011 5:58 am
Replies: 9
Views: 3741
The Linux server is *NOT* running Linux SE. Although the sysadmin assured me that he had opened up port 7869 in the firewall for outbound connections he later discovered that the hosting company, UKFa ...

Sun Dec 11, 2011 12:23 pm
Replies: 9
Views: 3741
I have just looked at the Norton firewall log after trying to debug 2 of these sites, and I see a slight difference. THis is waht I saw after a debug session worked on one site:

Rule "allow in ...

Sun Dec 11, 2011 11:36 am
Replies: 9
Views: 3741
I have tried updating Norton's firewall for the following:
1) Allow inbound UDP connections on port 1900 from any computer.
2) Allow inbound TCP connections on port 2869 (should that be 7869?) from ...

Sun Dec 11, 2011 10:03 am
Replies: 9
Views: 3741
When I said "it doesn't make a difference" I meant that my problems still appears whether UPnP is installed or not.

I don't use Windows Firewall as I use Norton Internet security instead. ...

Sun Dec 11, 2011 8:53 am
Replies: 9
Views: 3741
Yes, I am running Windows XP machine. Yes, I have checked that UPnP is installed. No, it does not make any difference.

Sat Dec 10, 2011 6:49 am
Replies: 9
Views: 3741
I have a website which I have developed on my local PC, but which has been deployed on 3 different remote servers under 3 different domain names. I can successfully fire up the debugger on two of thes ...

Thu Dec 16, 2004 1:21 pm
Replies: 2
Views: 6615
I have just installed PHP version 5.0.3 with the latest php_dbg.dll-5.0.1, but it does not work with 5.0.3. I get the following error message when I start Apache:

PHP Startup: Unable to initialize ...
Page 1 of 1
All times are GMT - 5 Hours