NuSphere Forums Forum Index
NuSphere Forums


Sat Apr 04, 2009 6:00 am
Replies: 15
Views: 10550
well, PhpExpress works ok now, with FastCGI I can load it only for the sites that need it.
Anyway my problem now is the memory usage, not related to phpexpress. Seems php with FastCGI (and suexec) w ...

Wed Mar 25, 2009 10:12 am
Replies: 15
Views: 10550
Well It will be my pleasure to give the results I will get on the server I "sacrificed" for testing.
It's a server where I gathered a lot of the clients that caused high load. They have be ...

Mon Mar 23, 2009 5:50 pm
Replies: 15
Views: 10550
I am starting to hate the internet. Maby I am looking the wrong way and I sould start with the docummentation.
I haven't heard about ZEND_MM_MEM_TYPE, ZEND_MM_SEG_SIZE, ZEND_MM_COMPACT, USE_ZEND_ALLO ...

Mon Mar 23, 2009 10:25 am
Replies: 15
Views: 10550
yes, there are a lot of extensions that are unusable and others that claim to be thread safe when in fact they are not. Overall, having 1 little website will not justify the switching from prefork to ...

Sun Mar 22, 2009 6:34 pm
Replies: 15
Views: 10550
well the server tested has about 70-80 concurrent connections with keepalive. KeepAlive could not work before because of too many apache processes for example. I do not have real numbers yet but it's ...

Sun Mar 22, 2009 5:43 pm
Replies: 15
Views: 10550
well I am running a worker apache for 2 days now without any seg faults. I choose this because of performance.

Sun Mar 22, 2009 1:25 pm
Replies: 15
Views: 10550
thank you for your answer.
I know about the issues that appear when running Apache with worker and php as a module, I did not know that phpexpress does not come with a threadsafe version, I will swi ...

Sun Mar 22, 2009 11:28 am
Replies: 15
Views: 10550
Hello everyone,

I have some clients that need phpexpress. I recently switched to Apache 2 worker and I can't seem to make php express work anymore.

I have php 5.2.9
Centos 5.2

In php.ini I h ...
Page 1 of 1
All times are GMT - 5 Hours