NuSphere Forums Forum Index
NuSphere Forums


Tue Sep 28, 2021 8:46 am
Replies: 20
Views: 4639
What worked for me:
Right click on PhpED shortcut (or executable) and go
Compatibility -> Change high DPI settings -> Override high DPI scaling behaviour -> Application
Page 1 of 1
All times are GMT - 5 Hours