NuSphere Forums Forum Index
NuSphere Forums


Tue Jan 21, 2014 11:03 am
Replies: 18
Views: 6932
+1

Wed Jan 15, 2014 10:40 am
Replies: 4
Views: 1768
DBGSESSID=1@clienthost:7869;d=1,p=1

Please read all about DBG debugger here http:// docs.mirocow.com/doku.php?id=php:dbg

Thu Jan 09, 2014 10:10 am
Replies: 13
Views: 3459
please fix this problem

Wed Jan 08, 2014 6:45 pm
Replies: 13
Views: 3459
But when it`s work

we can see such

http://images.mirocow.com/2014-01-09_03.42.35_7e0a8tqz8d.png

Wed Jan 08, 2014 6:44 pm
Replies: 13
Views: 3459
But when it`s work

we can see such

http://images.mirocow.com/2014-01-09_03.42.35_7e0a8tqz8d.png

Wed Jan 08, 2014 6:42 pm
Replies: 13
Views: 3459
http://images.mirocow.com/2014-01-09_03.35.25_uhr4sv7c34.png

And now i have

Wed Jan 08, 2014 6:35 pm
Replies: 13
Views: 3459
the problem started after 11 version

Wed Jan 08, 2014 6:32 pm
Replies: 13
Views: 3459
i don`t have any copies of DbgListener.exe
I check it
But when i start PHPEd i haven`t open ports in DbgListener.exe then PHPed dosen`t listen it

This is mega BUG

Mon Jan 06, 2014 2:55 pm
Replies: 13
Views: 3459
debugger dose not open any ports

Sun Jan 05, 2014 8:41 pm
Replies: 13
Views: 3459
http://images.mirocow.com/2014-01-06_05.36.41_wtozqy5z0m.png

Why i have such problem?

PHPed ver

http://images.mirocow.com/2014-01-06_05.41.34_g3qhz711va.png

Sat Nov 23, 2013 10:08 pm
Replies: 12
Views: 4493
yes this bug fixed

Fri Nov 22, 2013 4:00 pm
Replies: 12
Views: 4493
I'm having issues with the newer debugger refusing to load in PHP as module, while previous version works fine still.


Warning: PHP Startup: Unable to load dynamic library '/usr/lib64/php/ ...
Page 1 of 2
All times are GMT - 5 Hours