NuSphere Forums Forum Index
NuSphere Forums


Thu Oct 18, 2007 4:10 pm
Replies: 9
Views: 4682
It is indeed 2.3.6, so I guess I need to use the 2.4 version.

Thanks for your help!

Joe

Thu Oct 18, 2007 12:58 pm
Replies: 9
Views: 4682
Dmitri,
Here's my glibc info:

sh-3.1# ldd --version
ldd (GNU libc) 2.3.6
Copyright (C) 2005 Free Software Foundation, Inc.


Is this an old version?

thanks,
Joe

Thu Oct 18, 2007 11:33 am
Replies: 9
Views: 4682
Dmitri,

I took the 2.6 version because I am running a 2.6 kernel. uname -a gives:

2.6.18-5-686 #1 SMP Sun Aug 12 21:57:02 UTC 2007 i686 GNU/Linux

I'll stick w/ the 2.4 version since it works ...

Thu Oct 18, 2007 9:24 am
Replies: 9
Views: 4682
Hi Dmitri,

There's nothing in the error_log. It attempts to start (I get the usual certificate error), but then it dies silently.
I re-installed 5.0.1 and I re-installed the dbg file (debugger/se ...

Sun Jul 22, 2007 7:49 am
Replies: 1
Views: 5540
Hi,
I'm having a problem with phpexpress and I found that eaccelerator has the same problem.
http://eaccelerator.net/ticket/146

I tried the sample code with phpexpress and it failed the same way. ...

Wed Feb 21, 2007 9:46 am
Replies: 5
Views: 5962
Sorry... My mistake...
I had put the .so in the wrong directory( /usr/lib/php/modules, instead of /usr/lib/php5/modules). I had the old version in php5/modules so that's why it didn't see the new on ...

Wed Feb 21, 2007 9:28 am
Replies: 5
Views: 5962
Hi Dmitri,

I downloaded the software for Linux again, and now it's dated January 29, version 1.3.11 (using phpexpress())
Still doesn't work with the debugger...

Thanks for helping.
Joe

Thu Feb 15, 2007 6:46 am
Replies: 5
Views: 5962
Dmitri,
Thank you. However I've been unable to debug while PhpExpress is loaded. I downloaded the latest version (linux) and the file date is Jan 2. Is this the right version?

Thanks,
Joe

Sun Feb 11, 2007 3:12 pm
Replies: 5
Views: 5962
Hi,
Is the debugger (PhpEd latest) compatible with phpexpress?
If I recall, I couldn't use the debugger when I had eaccelerator running.

Thanks!
Joe K.

Tue Mar 07, 2006 4:22 pm
Replies: 6
Views: 5684
Hi,
I just downloaded the 4.5 eval version and (disappointingly) am getting the same error.
When should I check back for an update?
Is there any workaround until then?

Thanks!
Joe K.
Page 1 of 1
All times are GMT - 5 Hours