NuSphere Forums Forum Index
NuSphere Forums


Sun Feb 04, 2018 3:40 pm
Replies: 7
Views: 609
Thanks JoeMama, I don't often get onto LinkedIn, I wish Dmitri well.

I guess it's back to PHP 7.1. I can't face choosing another IDE yet, it's too early in the week, and I need (several) coffees b ...

Wed Jan 31, 2018 10:06 pm
Replies: 7
Views: 609
I also suspect something is up with NuSphere, unfortunately.
We are trying to convert from PHP5 to PHP7.2 and have been without a debugger for well over 4 weeks, this is seriously impacting us.
If t ...

Sun Dec 17, 2017 4:22 pm
Replies: 7
Views: 609
Thanks Dmitri.

Is there any timeframe on V19 please?

I've been running 7.2.0 for a couple of weeks now and I'm missing the debugger.

Regards,
Andrew.

Tue Jan 31, 2017 8:19 pm
Replies: 12
Views: 1623
Hello Dmitri,

I raised a support incident for this yesterday (Tuesday).

Jay recommended upgrading from V18023 to V18025, repeating my tests and getting screen captures if the problem re-occurred ...

Mon Jan 30, 2017 5:27 am
Replies: 12
Views: 1623
Hello Again Dmitri,

I can confirm that my inbuilt graphics on my home machine ('IntelĀ® HD Graphics 4000') does not have this issue.

When I type in PhpED, the cpu runs between 10% and 14% for a ...

Sun Jan 29, 2017 6:47 pm
Replies: 12
Views: 1623
OK thanks Dmitri,

I'll try using the on-board graphics tonight and get back to you.

If it still happens I'll contact support as well.

My home machine has 'IntelĀ® HD Graphics 4000'.

Reg ...

Sun Jan 29, 2017 5:16 pm
Replies: 12
Views: 1623
Hello again Dmitri,

I ran the Intel Driver Update Utility and it updated my graphics drivers from 10.18.14.4294 (25-Seo-15) to 10.18.14.4578 (04-Jan-17). There were no other updates.

I still get ...

Sun Jan 29, 2017 4:29 pm
Replies: 12
Views: 1623
Good morning Dmitri,

Yes, it looks like there is at least one issue.

I was assuming that because of the increase in CPU, the display was not updated as the processor was busy (assuming the proce ...

Wed Jan 25, 2017 4:46 am
Replies: 12
Views: 1623
Hello Again Dmitri,

I tried this again at home and got a slightly different result.

When I repeated my previous tests, the PhPED process CPU went up to 14% for a second or two then came back dow ...

Tue Jan 24, 2017 11:35 pm
Replies: 12
Views: 1623
Hello Dmitri,

Thanks for the quick response. Sorry, I should have mentioned the graphics.

My graphics are Intel HD Graphics 4700. This is built into the processor.
I'm running 3 identical 24 ...

Tue Jan 24, 2017 8:09 pm
Replies: 12
Views: 1623
Sorry, it should be just over 2000 PHP files, I included some backup directories when I counted the files.

Regards,
Andrew.

Tue Jan 24, 2017 7:55 pm
Replies: 12
Views: 1623
Hello,

I just upgraded my copy of PhPED from V17 to V18 (Build 18023 64 bit).

It seems ok except when I type. As I type I can see in Task Manager that the cpu for the 'phped.exe' process incr ...
Page 1 of 1
All times are GMT - 5 Hours