NuSphere Forums Forum Index
NuSphere Forums

Thu Apr 21, 2011 1:53 pm
Replies: 38
Views: 4151
EDIT: In the interest of fairness I have to say that I just looked in the beta tracking system and that they posted a beta of 6.0 on the 11th. I don't know if I'm allowed to say that here but I wonder ...

Sat Jan 22, 2011 1:59 pm
Replies: 0
Views: 1866
I have a WYSIWYG type suggestion for the Split preview mode.
I have used another editor 'alleycode', it is now no longer supported, but one interesting feature it has in a similar Split preview mode ...

Tue Jan 04, 2011 3:42 pm
Replies: 3
Views: 2509
OK, my bad.
I mistakenly selected MSSQL rather than MYSQL...
simply recreated it with the correct database type... error gone Wink

Tue Jan 04, 2011 3:22 pm
Replies: 3
Views: 2509
I am getting the same error trying to connect to my mySQL database as 'root', no-password, localhost
mysql version: 5.1.41
phpEd: 5.95 build 5987

also, I am running Xampp (for apache, mysql) Ver ...

Wed Dec 01, 2010 4:56 pm
Replies: 18
Views: 10488

the current feature is good, but we need (easy) access to it, and the easy access to creating snippets (say select code block and right click.. edit before and after blocks and save).

Tue Nov 30, 2010 6:21 pm
Replies: 0
Views: 1499
Is it possible to extend the language support of PHPED to include the markup for 3rd party proprietary markup?
For example the XML markup for openLaszlo, or the Template markup for Silverstripe?

Tue Nov 30, 2010 6:19 pm
Replies: 3
Views: 3261
well.... still having trouble getting to breakpoint directly in the IDE, some will other won't. (its a matter of the session ending and starting all the time?)

That said , I get what I need by usin ...

Thu Nov 18, 2010 2:26 pm
Replies: 3
Views: 3261
I have the debugger setup, and it runs, but I can't for the life of me get to my breakpoint.
I know that the code that I have my breakpoint on is being run because the browser opens to the page where ...

Wed Oct 13, 2010 12:15 pm
Replies: 3
Views: 3261
I am new to PHPed, and love a number of the features.
I am developing withe SilverStripe, a MVC based framework with integrated CMS.
My site is setup for local development, using a Xampp setup.
Wit ...

Fri Oct 08, 2010 8:27 pm
Replies: 0
Views: 1609
I have run through the project setup wizard and all seems to go fine.
How does the app 'know' if you are using a framework?
Do I need to specify the location? My entire root is the framework... does ...
Page 1 of 1
All times are GMT - 5 Hours