NuSphere Forums Forum Index
NuSphere Forums


Sun Jan 22, 2017 8:23 pm
Replies: 11
Views: 3722
It sounds quite clear - the module is already loaded elsewhere and you have to find where.

you're right Smile

excerpt from httpd-xampp.conf (whatever this file is good for; I'll find that out)
( ...

Sun Jan 22, 2017 7:05 pm
Replies: 11
Views: 3722

AddType application/x-httpd-php .php
LoadFile "C:/path/to/php5ts.dll/in/xampp/directory/tree/including/php5ts.dll/itself"
LoadModule php5_module "C:/path/to/php5apache2.dll/in/xamp ...

Sat Jan 21, 2017 8:14 am
Replies: 11
Views: 3722
Xampp/Apache won't start with that option.
You need to check apache logs then. Most likely you have problem with syntax or something like that. Also make sure that php.ini is correct.
httpd.exe won ...

Tue Jan 17, 2017 12:34 pm
Replies: 11
Views: 3722
Alternatively, you can store php.ini in for example %APPDATA%\PHP directory, and specify full (real) path in httpd.conf like below:
PHPIniDir "C:/Users/MyName/AppData/Roaming/PHP"

thanks ...

Sun Jan 15, 2017 10:51 pm
Replies: 1
Views: 673
found the solution Smile

Don't follow the How to start debugging session with CakePHP application?
The answer is - by opening index.php and pressing Run in Debugger button.
..because this will lea ...

Sun Jan 15, 2017 9:34 pm
Replies: 1
Views: 673
Hi,

I'm trying to run a CakePHP 2 application from PHPEd. But I'm stuck with the redirections in CakePHP. Can't figure out how to start the app.
No matter which index.php I'm trying to run, there' ...

Sun Jan 15, 2017 7:11 pm
Replies: 11
Views: 3722
hi,

just wanted to report that - with a freshly installed PHPEd 18 - the wizard cannot find php.ini either.
Tried setting HKEY_LOCAL_MACHINE\SOFTWARE\PHP\IniFilePath like stated in the PHP documen ...
Page 1 of 1
All times are GMT - 5 Hours