NuSphere Forums Forum Index
NuSphere Forums


Wed Oct 10, 2012 3:35 am
Replies: 1
Views: 1396
Hello,

I am switching from an old computer under XP to a new one under seven.

I can't run any program with the SRV local WEB server, I get a message from Security of Windows : Server localhost ...

Wed Jan 28, 2009 9:52 am
Replies: 1
Views: 2329
Under the IDE, php script it uses links like this one href="archives_links/bellivière_jerome.php" works perfectly. (of course, the è is coded &#232 ; )

It is not the case with all ...

Mon Dec 22, 2008 12:51 pm
Replies: 8
Views: 2881
It is done.

Mon Dec 22, 2008 12:14 pm
Replies: 8
Views: 2881
They are the same old files (february 02 2004, 11530 bytes)

Mon Dec 22, 2008 10:27 am
Replies: 8
Views: 2881
I allways proceed with the method you suggest: I overwrite the former installation.

I have just overwritten build 5620 by 5620 for the same poor result: ACTION, METHOD ... are still there and PHP4 ...

Sun Dec 21, 2008 5:53 am
Replies: 8
Views: 2881
For me they are not like that! (I am using build 5620)

http://bleguern.fr/blg/tmp/photos/nu.JPG

Sat Dec 20, 2008 2:34 am
Replies: 8
Views: 2881
When you type, for instance, <form the attributes are proposed in obsolete UPPERCASE style: ACTION, METHOD

Is it any setting to get the right attributes action, method ...?

Fri Dec 19, 2008 2:38 am
Replies: 6
Views: 2977
When I choose the "Default script to run" in a project, the first selection offered are those of PHP4 files, though I no more install the php4 server.

Is is any way to get rid of that sup ...

Wed Dec 10, 2008 12:15 pm
Replies: 6
Views: 2977
With this version 5.6 an annoying new behaviour has appeared:
- when you launch a script in debugger everything OK, the switch to output page is automatic
- but, when after this, you just run a scri ...

Tue Aug 19, 2008 11:35 pm
Replies: 5
Views: 4013
I have found: I allways heep my old php.ini ... because an annoying feature of phped is the fact that graphic module gd is not enabled by default.

Tue Aug 19, 2008 1:08 pm
Replies: 5
Views: 4013
If you upgraded from PhpED 5.2 to 5.5, you should install the updated DBG module on the remote server.

I try to use the internal debugger of Phped, the error message I joined in my previous post is ...

Tue Aug 19, 2008 2:20 am
Replies: 5
Views: 4013
With Phped 5.5 (build 5518) I can no more launch the debugger, It complains it detects module 3.2 instead of 3.4.


http://bertrand.leguern.club.fr/blg/tmp/dbg.GIF
Page 1 of 2
All times are GMT - 5 Hours