NuSphere Forums Forum Index
NuSphere Forums


Mon Oct 10, 2022 5:02 am
Replies: 38
Views: 4280
I'm under impression I sent you the link. Duplicating now.
Sorry, but I still don't see it in my mail nor on forum private messages. Can you please send it by forum private message maybe?
As promise ...

Thu Oct 06, 2022 2:47 am
Replies: 38
Views: 4280
PHP 8.2 is not a concern atm, but 8.1 support is crucial.
Can I possibly have any beta to test/use at the moment? If yes, I'd happily prolong my subscription right now, not waiting for the final rel ...

Sat Apr 02, 2022 10:46 am
Replies: 38
Views: 4280
Fibers in debugger - debugger works. Volunteers are welcome if they want to try before the release.
Well, I probably won't be too helpful as beta tester as I'm not using anything too specific (profil ...

Sat Apr 02, 2022 2:04 am
Replies: 38
Views: 4280
thanks for question.
Support for php-8.1 is already finished in current development version, including CC/Find Declaration/Tooltips/Debugger/Profiler.
Identified some issues with callstacks the deb ...

Fri Feb 18, 2022 2:16 am
Replies: 38
Views: 4280
I concur.

List of features I use frequently:
- Code completion and dynamic highlighting, declaration lookups (it would be especially nice if multiple projects can be easily included into code comp ...

Sun Dec 12, 2021 10:49 am
Replies: 38
Views: 4280
Good luck with attuning.
Really hope for a release soon, PHP 8.1 improvements are SO good that porting some projects to be totally 8.1+ only seems a good thing.

Sat Sep 11, 2021 1:07 pm
Replies: 11
Views: 1952
Thanks for the suggestion, actually I'll go with almost that indeed Smile

Sat Sep 11, 2021 12:36 pm
Replies: 11
Views: 1952
Anyways, if this is not a bug, I'll just live with it, thanks.
Thread may be closed Smile

Sat Sep 11, 2021 12:34 pm
Replies: 11
Views: 1952
Ah, okay then.
Just a pity. External window closes too fast, output is not grabbed to internal window, debugger adds too much overhead for some test runs...
Maybe there's a way to pause external out ...

Sat Sep 11, 2021 11:47 am
Replies: 11
Views: 1952
Um, I think I see it.

When I do 'Run in debugger', I get the output.

I don't when I do just 'run'. Is this to be expected?

Sat Sep 11, 2021 11:39 am
Replies: 11
Views: 1952
Hello Dmitri

Thanks for pointing me a bit, I looked into default PHPEd php80\php.ini file and found output_buffering = 4096.
Turned this to Off, but alas this did not help any bit. Screenshots:
...

Fri Sep 10, 2021 11:33 pm
Replies: 11
Views: 1952
Hello dmitri,

Win10, PHPEd, local PHPEd SRV server as execution environment, PHPEd PHP 8 version without any changes to .ini.
Page 1 of 2
All times are GMT - 5 Hours