NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
[fixed] SaveAs with FTP doesn't work in PHPed 5.01/5029


Joined: 15 Aug 2007
Posts: 2
Reply with quote
Hi,

unfortunately I'm not more able to save a new file directly to my FTP account. PHPed tries to save it to the local path. If the path on the local machine does not exists, PHPed complains about this.

This has workend in my original installation of PHPed 5.0, but after the upgrade to 5.01 it seems to be broken... It's very important for me because we do all our work on remote servers where we have only FTP access. It's a lot of work to copy new files there the first time with an FTP editor...

What can be wrong here?

Wolfgang
View user's profileFind all posts by wriedmannSend private message
Same Problem


Joined: 16 Aug 2007
Posts: 4
Reply with quote
I also have the same problem:
PhpED 5.0 build 5029
Windows Vista Ultimate x86

Can't save new file directly to FTP, insists on saving to local c: drive (other than drive specification, with same path specified in remote ftp)
View user's profileFind all posts by kirkkennSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Thanks for the report.
This is a new problem introduced in 5029. Fix will come with build 5030.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 15 Aug 2007
Posts: 2
Reply with quote
Hi Dmitri,

thank you very much for your answer. Are there any plans when build 5030 will be released? This is very annoying...

Wolfgang
View user's profileFind all posts by wriedmannSend private message


Joined: 31 Aug 2005
Posts: 44
Location: Bamberg, Germany
Reply with quote
hi Dmitri,

I think you shouldn't mark this as "fixed" as long as the fix actually is not available.
How long will we have to wait? Reporting was almost three weeks ago Sad
How about an windows-like hotfix Cool

m*
View user's profileFind all posts by MarcusSchwarzSend private messageVisit poster's websiteICQ Number
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
fix (5030) is on the site all this time since Aug 18 but it is still not published for reasons I have a very little influence on.
I hope it will appear in next few hours or days.


Last edited by dmitri on Wed Sep 05, 2007 10:19 am; edited 2 times in total

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 16 Aug 2007
Posts: 4
Reply with quote
You mind telling us how to find this fix? The "my products" page still shows 5029, and I can't find anything on the updates or free downloads pages.


dmitri wrote:
fix (5030) is on the site all this time since Aug 18 but it still not published for reasons I have a very little influence on.
I hope it will appear in next few hours or days.
View user's profileFind all posts by kirkkennSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
It's online now. Thanks for your patience.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
[fixed] SaveAs with FTP doesn't work in PHPed 5.01/5029
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic