NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Remote Connections - Default Encoding?


Joined: 09 Aug 2012
Posts: 9
Reply with quote
Hi.

I have quite a lot of Remote Connections, some have their files in UTF-8, others have them Latin1 encoded.
Is there a way I can tell each connection its default encoding?

I create a mess every now and then Wink

Thanks, E.
View user's profileFind all posts by EstigySend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7875
Reply with quote
You have to create project, add publishing target and set default encoding.
Alternatively, if you change file encoding in the status bar, it will be remembered and next time this encoding will be used

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 09 Aug 2012
Posts: 9
Reply with quote
Hi, dmitri.

Thanks for you immediate reply.

I noticed that PhpEd remembers the settings for each file, which is a great start. But a default setting for the whole connection (in the Accounts window) would be great.

(And regarding your first advice: oh c'mon ... I ask for a simple pen and you tell me how to setup a pen-construction-company. Wink )

Greets, Estigy.
View user's profileFind all posts by EstigySend private message
Remote Connections - Default Encoding?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic