NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Problem with autocomplete for variables from include


Joined: 26 May 2007
Posts: 40
Reply with quote
I set to autocomplete everything, but limit the scope to include files. The problem is that with that setting the variables and such from include files are not autocompleted. When I uncheck the option I get the autocomplete for everything in the project. How do I get the PHP IDE to behave the way it suggests it will work? Is this a bug or a feature? I use version 5.0 build 5025.
View user's profileFind all posts by RamonSSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
Quote:
The problem is that with that setting the variables and such from include files are not autocompleted.

could you please provide a sample that will replicate the problem?

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 26 May 2007
Posts: 40
Reply with quote
Check your PM. Cool
View user's profileFind all posts by RamonSSend private message


Joined: 26 May 2007
Posts: 40
Reply with quote
Did anyone have a chance to look at this?
View user's profileFind all posts by RamonSSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
sure, we'll look at this in next few days, after we get build 5026 released.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Problem with autocomplete for variables from include
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic