NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHPED Professional - Preview


Joined: 30 Sep 2018
Posts: 2
Reply with quote
Hello, my index.php looks like:
Code:
   <h1>HTML and PHP on one page</h1>
   <?php
   echo "Hello World";
   ?>
   <h2>End of HTML and PHP on one page</h2>

When I now hit preview, I get only a PHP icon instead of "Hello World". When I run the programm in Chrome brower I can see "Hello World".
Do I have to adjust something in the settings?

Wolfgang
View user's profileFind all posts by WolfgangEDFBSend private messageSend e-mail
Site Admin

Joined: 13 Jul 2003
Posts: 7887
Reply with quote
Preview does never run any php code -- it would be a very dangerous feature otherwise. It just shows markup -- the best it can, without any php code output, and php blocks at corresponding positions.

If you want to run you code and see the results in browser, just hit Run button in the toolbar

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 30 Sep 2018
Posts: 2
Reply with quote
Hello gutapetru,
Why it works not on my computer? Have I to adjust something?

Wolfgang
View user's profileFind all posts by WolfgangEDFBSend private messageSend e-mail
PHPED Professional - Preview
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic