NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
phpED IDE keeps stalling 64-bit windows 10


Joined: 04 Apr 2019
Posts: 3
Reply with quote
when going back to the IDE in a debug session it goes into a "frozen" state, cursor circling for minutes at times, then the editor becomes "live". Even at times clicking in the editor space.

this is a new laptop, core I5, 8GB, Windows 10 64 bit

its just phpED, everything else is responsive and not stalling

starting to become quiet annoying at this point..

any suggestions
View user's profileFind all posts by sticcinoSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8001
Reply with quote
Try to avoid cracked versions. Just purchase the latest and it will work fine for you

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 04 Apr 2019
Posts: 3
Reply with quote
it is legit.
View user's profileFind all posts by sticcinoSend private message


Joined: 04 Apr 2019
Posts: 3
Reply with quote
it appears when launched in debug mode, its leaving hundreds of cgi/fastCGI (php-cgi) running.[/img]
View user's profileFind all posts by sticcinoSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8001
Reply with quote
- There is no purchases associated with your account, created in 2009, at all.
- as of CGI/FastCGI processes -- PhpED dos not run any CGI/FastCGI processes at all without your / your scripts intents. So if you ran 100, there will be 100. Why not?

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
phpED IDE keeps stalling 64-bit windows 10
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic