NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHP 5.4?


Joined: 05 Oct 2008
Posts: 31
Reply with quote
Any word on PHP 5.4 support? I dread to think that the >1year wait for PHP 5.3 would be repeated for PHP 5.4 before NuCoder would support it.
View user's profileFind all posts by NphpMSend private message


Joined: 04 Jan 2007
Posts: 18
Reply with quote
I need encoder for 5.4 badly. Any roadmap for that?
View user's profileFind all posts by tetikrSend private message


Joined: 04 Jan 2007
Posts: 18
Reply with quote
Funny, on the new web site home page in the NuCoder tab there is:

FEATURES
Full support for PHP 5.4.

But on the product page there is only 5.3 mentioned.

Seriously, NuSphere should have MUCH better communication with customers. This lack of information and progress will force me to switch to another vendor.
View user's profileFind all posts by tetikrSend private message


Joined: 05 Oct 2008
Posts: 31
Reply with quote
Well, the only real alternative would be ZenGuard that also supports up to PHP 5.3. But I agree that communication should be improved. NuSphere would do well by adopting JetBrains', NetBeans', ... habits of keeping customers informed. Just take a look at their developer blogs. You know exactly what's coming and usually also when.
View user's profileFind all posts by NphpMSend private message


Joined: 20 Oct 2012
Posts: 1
Reply with quote
NphpM wrote:
Well, the only real alternative would be ZenGuard that also supports up to PHP 5.3.


been wondering this too. having to buy new zg coder and recomplie script before they run on 5.3 was not cool.

edit: dmitri delete this comment from before, but ion-cube has had 5.4 support since few months ago so you need to use that for 5.4. we still wait for zg or nucod to have support Sad
View user's profileFind all posts by jcharlesSend private message


Joined: 28 Nov 2012
Posts: 1
Reply with quote
I think it's nice and useful solution for us .... Thanks

_________________
JK
View user's profileFind all posts by jack9091Send private message


Joined: 05 Oct 2008
Posts: 31
Reply with quote
From the PHP web site:

20-Dec-2012

The PHP development team announces the immediate availability of PHP 5.4.10 and PHP 5.3.20. These releases fix about 15 bugs. Please note that the PHP 5.3 series will enter an end of life cycle and receive only critical fixes as of March 2013. All users of PHP are encouraged to upgrade to PHP 5.4.
View user's profileFind all posts by NphpMSend private message
Full support for PHP 5.4 on NuCoder web site


Joined: 24 Jan 2013
Posts: 1
Reply with quote
This is the answer from support to the "Full support for PHP 5.4" on the NuCoder (oh no, wait - it is NOT the NuCoder site...):
Sorry, but seems that you're a little bit confused - our web site is not "nucoder site", it's our company's site - Nusphere. So it says for our PhpEd product - Php IDE/editor - that it comes "With full php 5.4" support, both for code completion and debugger. Nucoder is a separate product, for now it supports only 5.3, we're planning to add PHP 5.4, but we don't have a definite deadline as of now.
Best regards,
Support
View user's profileFind all posts by ThomasStSend private message
Re: Full support for PHP 5.4 on NuCoder web site


Joined: 05 Oct 2008
Posts: 31
Reply with quote
ThomasSt wrote:
This is the answer from support to the "Full support for PHP 5.4" on the NuCoder (oh no, wait - it is NOT the NuCoder site...):
Support


There is a sarcastic tone here. No matter to whom it is directed, it is really unnecessary. We are your customers here. We give you money. If you lose us, you'll need a new job. I for one paid you for a one-year license of NuCoder, and it will run out without your implementation of support for a major PHP release.
View user's profileFind all posts by NphpMSend private message


Joined: 26 Nov 2012
Posts: 9
Reply with quote
Our first lost customer due to lack of 5.4 support Sad
Their hosting provider no longer support PHP 5.3 and they don't want to run it in-house.
I don't expect this to be the last one...
View user's profileFind all posts by tangixSend private message
Re: PHP 5.4?


Joined: 05 Oct 2008
Posts: 31
Reply with quote
NphpM wrote:
Any word on PHP 5.4 support? I dread to think that the >1year wait for PHP 5.3 would be repeated for PHP 5.4 before NuCoder would support it.


As feared, still no word, and no support for PHP 5.4.

Why did I bother getting a one-year subscription when NOTHING WAS DONE!
I find this unacceptable. ... THIS WAS A TOTAL RIP OFF!
View user's profileFind all posts by NphpMSend private message
Veteran

Joined: 02 Sep 2007
Posts: 116
Location: Kiel, Germany
Reply with quote
Well, even Zend isn't any quicker in supporting PHP 5.4 in its comparable products... Rolling Eyes

Cheers,
Jan
View user's profileFind all posts by EnigmaSend private message
PHP 5.4?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 2  

  
  
 Reply to topic