NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Mapping Subdomains question


Joined: 16 Jan 2009
Posts: 4
Reply with quote
hi guys im new here and of course i do have a first question.

im trying to set up mapping so i can use my local environment to work with the project mapping. the thing is - i do work with a framework that has a bootstrap index.php file which handls everthing. now i also have apache vhost configured for virtual domains like public_website and private_website. i want to use the internal browser (or at least see how it works and all) so im trying to map the different domains here, so when i run the index.php it should be according to the right domain and roots. but when i try to enter the urls in the mapping windows like http://public_website and http://private_website its says url differs from another one set ...

am i missing the point or do i have some wrong thinking here. how to configure for subdomains?

greets

frank
View user's profileFind all posts by setcookieSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
If you have two different web sites (private and public in your case), you may want to create two project that will be in one workspace (so you'll see them simultaneously). And you'll work with particular web site by making corresponding project active (shown bold).

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 16 Jan 2009
Posts: 4
Reply with quote
thx that what i do Cool
View user's profileFind all posts by setcookieSend private message
Mapping Subdomains question
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic