NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Is there a DBG compatible with php 5.1.6 ?


Joined: 31 Oct 2006
Posts: 8
Reply with quote
Hi Which DBG module is compatible with php 5.1.6 ? The readme says it is only compatible up to php 5.1.4.

Thanks in advance.
View user's profileFind all posts by julianSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
I'm not sure what version of the debugger you mean.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 31 Oct 2006
Posts: 8
Reply with quote
Sorry,let me clarify : I want to install the remote debugger. I'm told the dbg-2.16.20-Linux remote debugger is appropriate, but the read me with it says: 'This archive contains debugger modules for php 4 and 5 (versions from 4.0.6 up to 4.3.11 and from 5.0.0 up to 5.0.4) for Linux/glibc-2.2 platform.' Is there a remote debugger archive for php 5.1.6?

Thanks in advance.
View user's profileFind all posts by julianSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
Well, PhpED 4.6 for Windows comes with debugger modules for all supported platforms and for all php versions from 4.3 up to 5.1. Please read FAQ on how to install:
http://forum.nusphere.com/howto-install-debugger-module-t576.html

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 28 Jun 2006
Posts: 92
Reply with quote
julian-
I think the answer you seek is "dbg.so-5.1.x"
5.1.x covers all 5.1's
But I'm just a user, and a user of 5.1.2 at that... try and see?
View user's profileFind all posts by bcswebstudioSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
correct, 5.1.x stands for all php versions from 5.1.0 up to current (5.1.6) and in particular it will work with 5.1.2

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Is there a DBG compatible with php 5.1.6 ?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic