NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
[fixed] Irritating sounds in build 5029


Joined: 02 May 2007
Posts: 9
Reply with quote
I just installed build 5029 on XP SP2, and the CSE Validator options are permanently set to 'Irritiating'. The sounds are enabled, and the XP 'tada.wav' is played on success.

This means that, amongst other things, whenever I start/stop debugging, the tada.wav sound is played. This sound is played way too often. It's incredibly annoying.

I've tried setting the options in Tools/Settings/Tools/Tools/CSE Validator/Options, but they have no effect, and when I go back to that dialog, they are set back to the irritating settings. (Enable sounds, Tada.wav/Critical Stop/wav)

I've gone back to build 5020 for now. It's a good job I had the installer lying around, as the 'Previous Versions' link on my product page doesn't work (there are no previous versions stored).
View user's profileFind all posts by SlackerSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7965
Reply with quote
Quote:
Tools/Settings/Tools/Tools/CSE Validator/Options, but they have no effect

They do have the effect. Probably you forgot to click SAVE button.
Also, you may want to check CSE's registry:
Flags40 in HKCU\Software\AI Internet Solutions\CSE HTML Validator Lite v6\Validator DLL\General
should be 3ff80005

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Site Admin

Joined: 13 Jul 2003
Posts: 7965
Reply with quote
just to let you know, workaround is implemented in 5031 and this build is available for download.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Re: [fixed] Irritating sounds in build 5029


Joined: 02 Sep 2008
Posts: 24
Reply with quote
Thanks, I just downloaded the latest version (2011, June) and suddenly, I got a bunch of TADA sounds even when I pressed backspace!!! -- your post helped me solve the prob! Thanks!

Slacker wrote:
I just installed build 5029 on XP SP2, and the CSE Validator options are permanently set to 'Irritiating'. The sounds are enabled, and the XP 'tada.wav' is played on success.

This means that, amongst other things, whenever I start/stop debugging, the tada.wav sound is played. This sound is played way too often. It's incredibly annoying.

I've tried setting the options in Tools/Settings/Tools/Tools/CSE Validator/Options, but they have no effect, and when I go back to that dialog, they are set back to the irritating settings. (Enable sounds, Tada.wav/Critical Stop/wav)

I've gone back to build 5020 for now. It's a good job I had the installer lying around, as the 'Previous Versions' link on my product page doesn't work (there are no previous versions stored).
View user's profileFind all posts by fireSend private message
[fixed] Irritating sounds in build 5029
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic