NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Indentation issues


Joined: 04 Dec 2003
Posts: 27
Location: Portland, OR
Reply with quote
Block indentation is really screwed in 3.3.1...

It only indents one character at a time. It won't indent past a 8 chars. Indenting and spacing options have no effect on this behavior.

Is it just me? Is there *any* way to fix it? It's really difficult to re-indent hundreds of lines of code one line at a time.
View user's profileFind all posts by SigneSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN MessengerICQ Number
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
nothing is really screwed at all.
Set as much characters as you wish in tools->settings->editor options->block indent
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 04 Dec 2003
Posts: 27
Location: Portland, OR
Reply with quote
ddmitrie wrote:
nothing is really screwed at all.
Set as much characters as you wish in tools->settings->editor options->block indent


Huh. Thanks. I've been searching high and low for something, and I've skipped right over that everytime. I may have been confused about what the number was referring to.
View user's profileFind all posts by SigneSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN MessengerICQ Number
Indentation issues
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic