NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
gettext suport


Joined: 25 Nov 2006
Posts: 5
Reply with quote
Hi,
I have problem with enabling gettext on PHPDock. I added php_gettext.dll and registered in php.ini extension but phpinfo() doesnt show gettext and also _() doesnt work.
Pls advise what to do?
View user's profileFind all posts by andychSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7887
Reply with quote
if phpinfo does not show gettext, it means that you did not install it. Check if you have php.ini in windows directory or pointed out by registry setting. Most probably you enabled in gettext in a wrong php.ini, or php_gettext.dll is from another php version and is not compatible with php you run.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 25 Nov 2006
Posts: 5
Reply with quote
You were right. Extension was enabled but
phpdock.ini pointed to different place, there was no php_gettext.dll in this location.
application/x-httpd-php="d:\phpdock\php\php-cgi.exe"

Now I see I cant move PHPDock directory to other place without changing this line.

Thanks
View user's profileFind all posts by andychSend private message
gettext suport
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic