NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Embeded browser displays not correct characters


Joined: 08 Mar 2016
Posts: 8
Location: Sweden
Reply with quote
Hi

When running ver 16 the swedish characters åäö ÅÄÖ was displayed correctly.
In the embeded browser.
But after install of Nusphere 17 i get a ? character instead of åäö ÅÄÖ

My php code has the meta tag saying charset=iso-8859-1

I have changed the default encoding to iso-8859-1

But still the same problem..... Anyone got any idea how to get the correct character translation

BRGDS Stefan Brus

_________________
SB
View user's profileFind all posts by webkeytemplateSend private message


Joined: 08 Mar 2016
Posts: 8
Location: Sweden
Reply with quote
Hello again

I solved this problem my self in august 2016, but then i had a crash yeserday and had to install nusphere 17 again on a diffrent machine.
Thats the one i had on my usb.

And now i'm there again..... How to solve the issue with character translation.

Is it the PHP.ini in..... or
is it notepad . (i use some editing with notepad (webkeytemplate cms)) or
is it some configuratin in Nusphere.

?

_________________
SB
View user's profileFind all posts by webkeytemplateSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7826
Reply with quote
make sure that the file encoding is iso-8859-1 -- check status line

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 08 Mar 2016
Posts: 8
Location: Sweden
Reply with quote
Hi
Checked that the iso-8859-1 was set.
Yes i did that but in the wrong php.ini file at first
Did it in php 5.6 and voila it works fine
Thanx
Stefan Brus

_________________
SB
View user's profileFind all posts by webkeytemplateSend private message
Embeded browser displays not correct characters
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic