NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Eclipse PHP plugin


Joined: 26 Jul 2004
Posts: 5
Reply with quote
I'm using Eclipse 2.1.3 with the PHP plugin that contains the xored PHP DBG 0.3.4 debugger.

When I run the debugger on the Hello-World script

<html>
<head>
<title>PHP Test</title>
</head>
<body>
<?php echo "<p>Hello World</p>"; ?>
</body>
</html>

I just get the 500 internal server error. Any ideas?

Regards, Ralf Seliger
View user's profileFind all posts by chesswebSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Please check that out with authors of "PHP DBG 0.3.4" first.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 26 Jul 2004
Posts: 5
Reply with quote
well, the eclipse link took me right into this forum, so I figured it was the right place to ask.
View user's profileFind all posts by chesswebSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Sorry, I know nothing about PHP DBG version 0.3.4...

DBG (php debugger) that I'm developer of was never released under this version number.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Eclipse PHP plugin
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic