NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Debugger timeout


Joined: 10 Mar 2007
Posts: 1
Reply with quote
I cannot seem to run debugger in ANY possible way!
with Local CGI mode I only get annoying timeout messages.
with HTTP Mode I get a message that my "debugger isn't set correctly"
I followed all the steps in the guide for both
C:\Program Files\nusphere\phped\php5\php.ini
AND
C:\Program Files\PHP\php.ini(my currently running server)

I even tried HTTP mode 3rd Party WEB server
But it always says:
Can't debug
"C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\VBNet\Try2\index.php" file.
Make sure that "Remote root directory" and "Root URL"
are correct in the project settings
When I set "Remote root directory" to:
C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\
AND "Root URL" to:
http://localhost/

HELP PLEASE
Sad Sad Sad
View user's profileFind all posts by ilyail3Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7875
Reply with quote
Looks like you have Apache 2.2.
Is it version 2.2.4? In this case debugging will not work. You need to wait for 2.2.5 which possibly will fix the bug or downgrade to 2.2.3 (or better 2.0.59)

In case of php 5.2.1, you need to set auto_globals_jit = Off

make sure that debugger module is installed. If it's not installed, proceed with installation instructions listed there: http://forum.nusphere.com/howto-install-debugger-module-t576.html

regarding project settings they should be smthng like these:
Project root
C:\Program Files\Apache Software Foundation\Apache2.2\htdocs
remote root
C:\Program Files\Apache Software Foundation\Apache2.2\htdocs
url
http://localhost/

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Debugger timeout
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic