NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
CSE Validator Lite


Joined: 26 Nov 2018
Posts: 23
Reply with quote
In PHPEd we have CSE Validator Lite 14.
There is a better Lite Validator now.
Can it be upgraded at CSE Validator Lite 17 ?
That will solve a lot of annoying warning errors in editor.
View user's profileFind all posts by piotrSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7977
Reply with quote
Let's ask Albert

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 23 Oct 2018
Posts: 1
Reply with quote
You should be able to upgrade it to CSS HTML Validator Lite v16.05 which is the latest release of the lite edition (although it is a few years old because it has been discontinued):
https :// www . freehtmlvalidator . com /

The above link may not display. Try freehtmlvalidator dot com for the lite edition.

You should also be able to upgrade to the current version of CSS HTML Validator 2019 as well. If you're a NuSphere customer then contact me for a discount.

I hope this helps!
View user's profileFind all posts by HTMLValidatorSend private message


Joined: 26 Nov 2018
Posts: 23
Reply with quote
@dmitri
You should be able to upgrade it to CSS HTML Validator Lite v16.05 which is the latest release of the lite edition (although it is a few years old because it has been discontinued):
https :// www . freehtmlvalidator . com /
View user's profileFind all posts by piotrSend private message


Joined: 03 Oct 2018
Posts: 3
Location: Fl
Reply with quote
I like the Lite v16.05 since it is flexible and easy to use.
View user's profileFind all posts by roblinSend private message
CSE Validator Lite
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic