NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
[resolved] can't open last workspace when restart phped


Joined: 03 Jan 2013
Posts: 24
Reply with quote
one workspace name workspace1,two project in it .
workspace is saved. when close phped ,then open phped, the workspce1 is not open.
I must click recent workspace to find it. how to open last opened workspce when restart phped.?
View user's profileFind all posts by sclschSend private message


Joined: 29 Mar 2013
Posts: 17
Reply with quote
Which version of PhpED? Seems to be a bug for me on v9 too. I have to open PhpED, then open my workspace. I'm on the trial version, however.
View user's profileFind all posts by pcuniteSend private message
Veteran

Joined: 02 Sep 2007
Posts: 116
Location: Kiel, Germany
Reply with quote
In PhpED 9.0, you have to activate the option "Tools > Settings > IDE settings > Load last workspace at startup".

Cheers,
Jan
View user's profileFind all posts by EnigmaSend private message


Joined: 29 Mar 2013
Posts: 17
Reply with quote
Quote:

In PhpED 9.0, you have to activate the option "Tools > Settings > IDE settings > Load last workspace at startup".


Thank you, however, I'm referring to when I double click the ppw file directly. The IDE loads, the workstation appears, then vanishes! This is on Windows 7 x64. It is not a problem for me, just pointing out the issue.
View user's profileFind all posts by pcuniteSend private message
Veteran

Joined: 02 Sep 2007
Posts: 116
Location: Kiel, Germany
Reply with quote
pcunite wrote:
Thank you, however, I'm referring to when I double click the ppw file directly.

Well, it would have been a good idea to mention that... Wink

Cheers,
Jan
View user's profileFind all posts by EnigmaSend private message
[resolved] can't open last workspace when restart phped
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic